cancel
Showing results for 
Search instead for 
Did you mean: 

High ping / congestion to multiplay.co.uk game servers

Leki
Dabbler
Posts: 13
Thanks: 3
Registered: 24-11-2015

High ping / congestion to multiplay.co.uk game servers

Hi

 

For over a week now at peak times pings to multiplay.co.uk spike to over 100 ms with packet loss which is making gaming annoying when I usually get 11 ms.

My friends on BT also have the same problem but my friends on other ISP's like TalkTalk don't have a problem.

 

Here is my trace route

Tracing route to multiplay.co.uk [85.236.96.26]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 * * * Request timed out.
3 * * * Request timed out.
4 11 ms 10 ms 10 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 10 ms 10 ms 10 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 10 ms 10 ms 10 ms peer1-et-1-3-0.telehouse.ukcore.bt.net [195.99.127.19]
7 * * * Request timed out.
8 106 ms 106 ms 104 ms 185.97.60.1
9 107 ms 105 ms 100 ms ha01.multiplay.co.uk [85.236.96.26]

Trace complete.

 

 

Here is a friend of mine on BT.

 

Tracing route to multiplay.co.uk [85.236.96.26]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms BTHUB5 [192.168.5.254]
2 12 ms 11 ms 12 ms host81-135-160-1.in-addr.btopenworld.com [81.135.160.1]
3 11 ms 11 ms 12 ms 213.120.178.141
4 13 ms 12 ms 13 ms 213.120.177.98
5 13 ms 13 ms 12 ms 213.120.178.65
6 12 ms 13 ms 14 ms 217.41.168.107
7 12 ms 13 ms 13 ms 109.159.249.64
8 13 ms 13 ms 13 ms core4-te0-2-0-18.faraday.ukcore.bt.net [109.159.249.3]
9 152 ms 14 ms 13 ms host213-121-193-165.ukcore.bt.net [213.121.193.165]
10 105 ms 104 ms 106 ms linx1.multiplay.co.uk [195.66.224.224]
11 109 ms 108 ms 106 ms 185.97.60.1
12 175 ms 105 ms 105 ms ha01.multiplay.co.uk [85.236.96.26]

Trace complete.

 

 

 

Here is a friend of mine on TalkTalk

Tracing route to multiplay.co.uk [85.236.96.26]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 6 ms 6 ms 6 ms http://79-75-224-1.dynamic.dsl.as9105.com [79.75.224.1]
3 16 ms 10 ms 9 ms http://host-78-151-225-105.static.as13285.net [78.151.225.105]
4 10 ms 9 ms 9 ms http://host-78-151-229-184.as13285.net [78.151.229.184]
5 16 ms 16 ms 16 ms http://host-78-144-9-33.as13285.net [78.144.9.33]
6 15 ms 15 ms 15 ms linx1.multiplay.co.uk [195.66.224.224]
7 15 ms 15 ms 15 ms 185.97.60.1
8 21 ms 20 ms 20 ms ha01.multiplay.co.uk [85.236.96.26]

Trace complete.

 

 

Ping to other sites like bbc.co.uk are fine.

10 REPLIES
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: High ping / congestion to multiplay.co.uk game servers

Do you have the same problem tonight? 

I just tried it now and getting 24ms ping to multiplay at the moment, not sure if its too early for peak for when you have been testing? Also what gateway are you on? http://usertools.plus.net/@gateway/

Leki
Dabbler
Posts: 13
Thanks: 3
Registered: 24-11-2015

Re: High ping / congestion to multiplay.co.uk game servers

yup same problem as always

 

between 5pm and 11'30 PM pings will be high and congestion will be bad....but do plusnet or bt care?

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: High ping / congestion to multiplay.co.uk game servers

Have you raised a fault?

When pings were high to Europe because one of their peers routed traffic back via USA they cared and got it fixed.
Stim
Newbie
Posts: 4
Registered: 31-12-2016

Re: High ping / congestion to multiplay.co.uk game servers

I've experienced a similar issue over the past week, pings consistently of 110-120ms - in particular with servers hosted in holland, although yours is UK it seems.

Looks like dodgy routing.

See screenshot with showing the common problem Smiley

Leki
Dabbler
Posts: 13
Thanks: 3
Registered: 24-11-2015

Re: High ping / congestion to multiplay.co.uk game servers

MrSilver

 

Just raised a fault now.

 

gateway tool displays the following:

 

Sorry, the tool failed to identify your gateway; this does not mean that anything is wrong with your connection.

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

  • core2-hu0-18-0-0.colindale.ukcore.bt.net (62.172.103.16) 5.305 ms
  • *
  • *
  • *

 

Stim

yep its same problem in BF1 on the servers hosted by I3D,

 

ping's to a BF1 server like 31.204.142.98 are currently at around 100 right now when they should be 17.

 

Tracing route to hosted-by.i3d.net [31.204.142.98]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 * * * Request timed out.
3 10 ms 11 ms 10 ms 133.hiper04.sheff.dial.plus.net.uk [195.166.143.133]
4 10 ms 10 ms 10 ms be3-3102.pcn-ir02.plus.net [195.166.143.132]
5 11 ms 10 ms 10 ms 195.99.125.144
6 11 ms 10 ms 10 ms peer1-et-10-3-0.telehouse.ukcore.bt.net [62.172.103.17]
7 * * * Request timed out.
8 97 ms 100 ms 97 ms 20ge.cr1-lr0.smartdc.rtm.i3d.net [109.200.218.173]
9 106 ms 103 ms 101 ms 100ge.br3-cr1.smartdc.rtm.i3d.net [109.200.218.245]
10 101 ms 98 ms 99 ms hosted-by.i3d.net [31.204.142.98]

Trace complete.

Stim
Newbie
Posts: 4
Registered: 31-12-2016

Re: High ping / congestion to multiplay.co.uk game servers

Leki
Dabbler
Posts: 13
Thanks: 3
Registered: 24-11-2015

Re: High ping / congestion to multiplay.co.uk game servers

Pings and packet loss still bad today for me and 4 friends on BT to multiplay.co.uk and i3D.net with pings for all of us at around 110ms.

 

 

 

 

comicbbokguy
Grafter
Posts: 30
Registered: 31-05-2013

Re: High ping / congestion to multiplay.co.uk game servers

I think there is something wrong with Plusnet or partner routing.

I use f8lure for my graphs and have noticed the second opinion from AAISP is spiking.

This has been happening for days at least.I know its not AAISP as it doesn't appear on my brothers graph who isn't with plusnet.

Its not affecting all routes as rapiswitch is ok.

Thinkbroadband pings are also ok.

I have tried to marry the the two graphs, so it is clear as day what the problem is:

finaledit.jpg

Tracert from server to me:

 

Rapidswitch:

 

Tracing route to 97.x.x.x.dyn.plus.net [97.x.x.x] with TTL of 32:

1 1ms 78.129.174.1
2 0ms 87.117.211.45
3 2ms be3.asr01.thn.as20860.net [62.233.127.173]
4 2ms 195.66.227.42
5 4ms 62.172.103.6
6 4ms 195.99.125.145
7 * Request timed out.
8 * Request timed out.
9 12ms 97.xx.x.dyn.plus.net [91.x.x.x]

Second opinion from AAISP firebrick:

1 0.361 90.155.6.178 Progress 178.6.155.90.in-addr.arpa  
2 1.504 217.169.11.90 Progress b.needless.mh.aa.net.uk  
3 1.728 90.155.53.41 Progress a.aimless.thn.aa.net.uk  
4 95.217 195.66.224.10 Progress linx1.ukcore.bt.net  
5 96.807 62.172.103.16 Progress core2-hu0-18-0-0.colindale.ukcore.bt.net  
6     No reply    
7     No reply    
8     No reply    
9  102.477 91.x.x.x Reply 97.x.x.x.dyn.plus.net

 

Also tried the old gateway hop trick and that didn't work

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: High ping / congestion to multiplay.co.uk game servers

Hi

After the i3d issue in the other thread was looking much better i ran a couple of traces to multiplay and was getting around 7ms now. How is it for everyone else? Am I just lucky or is it fixed now?

 

 

Host % Sent Recv Best Avrg Wrst Last
ZyXEL.Home 1 490 489 0 0 4 0
No response from host 100 99 0 0 0 0 0
141.hiper04.sheff.dial.plus.net.uk 98 102 3 0 6 7 6
be3-3106.psb-ir02.plus.net 1 490 489 0 6 8 6
195.99.125.142 0 489 489 6 6 7 6
peer1-et-2-1-0.telehouse.ukcore.bt.net 1 490 489 0 7 40 7
No response from host 100 98 0 0 0 0 0
185.97.60.1 0 489 489 7 7 8 7
lon043.multiplay.co.uk 0 489 489 7 7 9 7

 

Host % Sent Recv Best Avrg Wrst Last
ZyXEL.Home 0 18 18 0 0 0 0
No response from host 100 3 0 0 0 0 0
No response from host 100 3 0 0 0 0 0
be3-3106.psb-ir02.plus.net 0 18 18 6 6 8 7
195.99.125.142 0 18 18 6 6 7 6
peer1-et-2-1-0.telehouse.ukcore.bt.net 0 18 18 7 7 8 7
No response from host 100 3 0 0 0 0 0
185.97.60.1 0 18 18 7 7 8 7
ha01.multiplay.co.uk 0 18 18 7 7 8 7
Leki
Dabbler
Posts: 13
Thanks: 3
Registered: 24-11-2015

Re: High ping / congestion to multiplay.co.uk game servers

Ping has been fine for me the last 2 days to both multiplay and i3d now. So looks like either someone came in after the new year holidays and fixed it or congestion has gone down since less people are on holiday at home using the internet.