cancel
Showing results for 
Search instead for 
Did you mean: 

Google hubs keep losing camera feed - think it is due to internet dropouts

pahw
Newbie
Posts: 3
Registered: ‎06-09-2021

Google hubs keep losing camera feed - think it is due to internet dropouts

Hi 

Please can I say that I am not very technical or IT literate, I have followed suggestions in previous community posts, Plusnet trouble shooting and google search results.

I have had Plusnet for several months without any problems until about three weeks ago when my google home hubs keep saying camera feed not available. This morning I checked the Nest app on my laptop at the same time and noticed it was buffering.

I installed EMCO ping monitor and it is telling me that my connection is constantly dropping (every few minutes or even every minute or so).

My telephone line seems clear, I have reset the router can anyone suggest anything else to try.

Thank you 

5 REPLIES 5
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,644
Thanks: 7,011
Fixes: 1,170
Registered: ‎21-04-2017

Re: Google hubs keep losing camera feed - think it is due to internet dropouts

Hi @pahw welcome to our community forums first of all.

I'm sorry to see your Google Hubs are losing the camera feed. I've run some checks down your line and the tests aren't showing any drop-outs or issues with your broadband connection. 

If the Hubs are connected to your router wirelessly (WiFi) the issue may be the wireless signal dropping, so I'd recommend having a run through some troubleshooting steps explained Here.

I can make changes for you on your behalf if you're using a Plusnet router, but I'm not sure if you are as I can't seem to connect to your router. If you are though, could you factory reset the router by pushing a paperclip into the reset pinhole at the back for 20 seconds and let me know afterwards?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
pahw
Newbie
Posts: 3
Registered: ‎06-09-2021

Re: Google hubs keep losing camera feed - think it is due to internet dropouts

Hi Gandalf

Thank you for your reply. 

I am running a BT Smart Home 2 hub and 6 whole home discs - same set up for the last couple of years, cameras have been in place for the same amount of time.

I don't know the relevance of EMCO Ping but it is showing that my internet connection to 192.168.1.248 keeps going to critical - I don't know if this is the correct address but it is the one showing on my network. Report attached.

The hub is switched off and the whole home discs run the system - all are showing good or excellent connection.

This issue only started a couple of weeks ago and my son who lives within a mile, also with Plusnet, is experiencing similar issues.


idonno
Champion
Posts: 1,462
Thanks: 160
Fixes: 6
Registered: ‎22-10-2015

Re: Google hubs keep losing camera feed - think it is due to internet dropouts

Presumably as you keep on losing the feed, 192.168.1.248 is possibly either your camera or the hub itself. Given that you say everything else is running OK, hopefully you, or your son, can access the IP allocation table to find out what 192.168.1.248 actually is. If 192.168.1.248 does turn out to be the camera itself then you need to check that out. Sounds like it is falling over.

 

Unfortunately from my own hard won experience, buy cheap on cameras and you'll soon see why they are cheap. Hopefully yours isn't.

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
dvorak
Moderator
Moderator
Posts: 26,656
Thanks: 5,173
Fixes: 1,297
Registered: ‎11-01-2008

Re: Google hubs keep losing camera feed - think it is due to internet dropouts

On what device have you configured the EMCO Ping ?
I'm assuming it's on a PC in your home.
You are pinigng an internal IP address which wouldn't have anything to do with your PN connection and would indicate as @idonno said that the camera is losing connection.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
pahw
Newbie
Posts: 3
Registered: ‎06-09-2021

Re: Google hubs keep losing camera feed - think it is due to internet dropouts

I went into the admin console and found the IP address, this is the one that I input into EMCO (the cameras all have their own IP addresses but I haven't input these)

I am getting identical results from ping.canbeuseful.com

I have 6 nest camera and 6 nest hubs.

I tested by viewing a different camera on each home hub - they all become unavailable at the same time (the hubs and camera are connected to different discs so that isn't the thing in common)

I then tried three cameras, one on two hubs i.e. driveway on upstairs hub and kitchen hub the stream on all of these became unavailable at the same time.

I have had the camera/hub set up for a couple of years and never encountered this problem.