cancel
Showing results for 
Search instead for 
Did you mean: 

Gateway

andytay
Rising Star
Posts: 104
Thanks: 16
Registered: 17-05-2016

Gateway

 

Hi

could someone check my gateway as i get this when i check it,

Sorry, the tool failed to identify your gateway; this does not mean that anything is wrong with your connection.

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

  • core1-hu0-17-0-0.colindale.ukcore.bt.net (62.172.103.142) 6.375 ms
  • is this an error?
4 REPLIES
Malcky
Grafter
Posts: 70
Thanks: 6
Registered: 01-08-2015

Re: Gateway

If you can do a trace route on your computer, that should tell you.....I have only done that on a Mac, so if your on windows im not sure how you would do it.

 

On Mac.....search for network utility, then on the trace route tab....just type in a web address (I done google.co.uk) and the second line of the trace shows me the same info the gateway checker tool did.

newagetraveller
Aspiring Pro
Posts: 446
Thanks: 53
Registered: 03-08-2012

Re: Gateway

You are not alone Andy. However, it doesn't bother me really. My connection, for the moment is stable and fast.

 

"Sorry, the tool failed to identify your gateway; this does not mean that anything is wrong with your connection.

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

  • core2-hu0-17-0-0.southbank.ukcore.bt.net (62.172.103.154) 5.737 ms"
Three mobile, 1,2,3, PAYG. https://www.three.co.uk/Store/SIM/Pay_As_You_Go
Browni
Aspiring Hero
Posts: 2,283
Thanks: 777
Fixes: 46
Registered: 02-03-2016

Re: Gateway

What part of 

Posting the following information as a reply to the Gateway Checker Issues topic in the Community forums will help us to diagnose the problem.

do you not understand?

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Superuser
Superuser
Posts: 9,773
Thanks: 1,151
Fixes: 63
Registered: 06-04-2007

Re: Gateway

The problem is that the gateway router does not admit its presence at all, so the checker doesn't even have an IP to report. Fixing this is very low down on the Plusnet job list. Though you are asked to post on the linked topic, there are enough examples on there already so I wouldn't bother.

The appearance of that report is really of no consequence. The gateway routers involved (there are a number) do their routing job just fine.

David