cancel
Showing results for 
Search instead for 
Did you mean: 

G.INP suddenly gone from line

Highlighted
Grafter
Posts: 25
Thanks: 2
Registered: ‎07-04-2016

Re: G.INP suddenly gone from line

I would like to see proof too. Especially as mine so obviously doesn't.

Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: G.INP suddenly gone from line

Highlighted
Newbie
Posts: 1
Registered: ‎11-04-2016

Re: G.INP suddenly gone from line


@Haybasha wrote:

I had G.INP enabled on my ECI cabinet on the downstream around 2 weeks ago, this morning at around 5am it suddenly disappeared from my line and I'm back on Interleaving with a speed some 9Mbps less than I had.

Anyone else suffered the same?

As I have an OR visit planned next week for another issue will a reset bring G.INP back?


I have had something very similar happen on my BT Infinity 2 line on an ECl cabinet.

My normal connection was 48mb down and 5mb up, with low level interleaving (Very stable would stay up for months at a time).

About 2 weeks ago I noticed my connection had jumped to 52mb down and 5mb up on Fastpath!

I plugged in a Billion 8800NL router/modem and confirmed G.INP was enabled and interleaving was set at 1 which equals fastpath. Hooray I thought, finally off interleaving and gained some speed!

Over the next week or so the router would loose connection in the evenings and resync. This caused the DLM to keep reducing the connection speed and its now set at 37mb down and 3mb up still on fastpath.

Yesterday the router did a resync and I noted that low level interleaving was now back on the line and G.INP turned off.

Whether BT have turned off G.INP on the cabinet or the DLM has just turned it off on my line is anyone's guess.

I did have an Openreach engineer visit to check my line and surprise surprise its "working as intended" and would not do a DLM reset :S

Thus far, G.INP has trashed my line stats and I am much worse off now than I was in the first place Sad

 

Highlighted
Rising Star
Posts: 157
Thanks: 10
Registered: ‎07-05-2014

Re: G.INP suddenly gone from line

Well OR turned up at 7:45am and left at 3:15pm. After doing a DLM reset my max attainable speed has dropped some 5Mbps (and still seems to be dropping), my upload is slightly worse, ping has increased and SNR is lower than normal for this time of day!

 

I'm furious as all I got out of both the so called engineers was it's within the tolerance (which according to dslchecker my upload is still low) even though they saw what I was getting before they started and the fact they have somehow managed to give me less than I had!

 

To top it off now my line is giving massive download and upload swings when running the TBB test and this is happening on all gateways I've tried.

Words fail me Angry

Highlighted
Rising Star
Posts: 157
Thanks: 10
Registered: ‎07-05-2014
Highlighted
Rising Star
Posts: 157
Thanks: 10
Registered: ‎07-05-2014

Re: G.INP suddenly gone from line

Hmmm it would seem the TBB graphs don't show now either in the forum Roll_eyes

Highlighted
Community Veteran
Posts: 6,342
Thanks: 93
Fixes: 4
Registered: ‎08-01-2008

Re: G.INP suddenly gone from line

Will these do?

http://www.thinkbroadband.com/speedtest/results.html?id=146039764707204563279

http://www.thinkbroadband.com/speedtest/results.html?id=146039785451842982424

http://www.thinkbroadband.com/speedtest/results.html?id=146039790106421834065

146039764707204563279-mini

146039785451842982424-mini

146039790106421834065-mini

Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Highlighted
Rising Star
Posts: 157
Thanks: 10
Registered: ‎07-05-2014

Re: G.INP suddenly gone from line

Thanks for that, how on earth did you get those to work?

I had others too that show the HTTPx6 fluctuating all over the place too.

Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: G.INP suddenly gone from line

the easy way is to go to Insert Photo then click on URL and put in the direct link to the image from http://www.thinkbroadband.com/speedtest/results.html?id=146039764707204563279

146039764707204563279-mini

Highlighted
Community Veteran
Posts: 1,990
Thanks: 5
Registered: ‎11-12-2013

Re: G.INP suddenly gone from line

g.inp is now been rolled back for all ECI users.
Highlighted
Rising Star
Posts: 157
Thanks: 10
Registered: ‎07-05-2014

Re: G.INP suddenly gone from line

Is this official? If so do you have a link to your source of information?

Highlighted
Community Veteran
Posts: 1,990
Thanks: 5
Registered: ‎11-12-2013

Re: G.INP suddenly gone from line

not official no, just the activity of DLM has now picked up pace in deactivating users.

 

good luck in trying to get official confirmation Smiley BT will be tight lipped given this hasnt gone to plan.

Highlighted
Moderator
Moderator
Posts: 23,921
Thanks: 4,191
Fixes: 1,071
Registered: ‎11-01-2008

Re: G.INP suddenly gone from line

i hope not.. i've had a nice extra 8 meg Sad
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Community Veteran
Posts: 1,990
Thanks: 5
Registered: ‎11-12-2013

Re: G.INP suddenly gone from line

yeah they in a lose lose on this one, they had excessive faults hence the rollback, but now expect fault reports from unhappy peeps losing the sync speed they gained.