cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent disconnects + slow speeds

sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Frequent disconnects + slow speeds

I've been getting frequent disconnects, 5 or six times the other night (that I noticed) and at least once or twice already this morning. Coupled with speeds of 1.10 Mbps down and 7.96 up... it's not good is it?

 

Any ideas what's going on? I work from home and this is pretty crippling.

 

ta

15 REPLIES 15
Plusnet Help Team
Plusnet Help Team
Posts: 1,459
Thanks: 283
Fixes: 83
Registered: ‎26-03-2018

Re: Frequent disconnects + slow speeds

Hi @sw4mpl0rd,

 

I'm sorry that you're experiencing problems with your connection and for any inconvenience that this is causing you.

 

I can see from your connection log that it's been dropping more frequently than we'd expect:

 

 

However, testing your line hasn't picked up the cause of the connection issues from here:

 

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 45.6 Mbps
Upstream Speed 12.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 735.8
Upstream Rate Assessment Good
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream 5dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-05-24T11:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 46.2 Mbps 51.3 Mbps 48.1 Mbps
Up Stream Line Rate 11.7 Mbps 12.2 Mbps 12.1 Mbps
Up Time 795.0 Sec 900.0 Sec 899.4 Sec
Retrains 0.0 2.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-06-06T10:25:05Z 2019-06-06T10:40:05Z
Ingress Code Violation 2 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

We'll need to do some troubleshooting to try and narrow down the cause of the fault.

I'd recommend starting with basic checks here. If these checks don't resolve the problem, the next step would be to connect your router directly to the test socket, which is under the faceplate of your master socket and seeing if the connection stabilises This rules out internal wiring, face plates and extension sockets as being the cause. Please see the following guide for instructions on how to connect to the test socket. https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

 

Please let us know if you continue to experience problems with your connection when the router is connected to the test socket.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

Hi Emily, 

I've gone through the checks and am now running though the test socket. 
I'll let you know how it goes!

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 1,459
Thanks: 283
Fixes: 83
Registered: ‎26-03-2018

Re: Frequent disconnects + slow speeds

Thanks for running through the checks and for connecting the router to the test socket @sw4mpl0rd! Hopefully your connection will stabilise but please let us know if it doesn't.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

Still dropping while in the test socket.

Any thoughts? 

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,459
Thanks: 283
Fixes: 83
Registered: ‎26-03-2018

Re: Frequent disconnects + slow speeds

Hi @sw4mpl0rd,

 

I'm sorry to hear that your connection is still dropping. As our tests aren't picking up the cause of the problem from here and the troubleshooting checks have ruled out internal wiring issues, it's likely that we'll need to arrange an engineer visit so that this can be investigated further.

 

 Please report the issue here and let us know when you've completed it. We'll then be able to progress this further for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

All done.

Will wait to hear back from you!

Plusnet Help Team
Plusnet Help Team
Posts: 1,459
Thanks: 283
Fixes: 83
Registered: ‎26-03-2018

Re: Frequent disconnects + slow speeds

Thank you for raising the fault. I've tested your line and the test still isn't picking up the cause of the dropping connection from here so we'll need to arrange an engineer visit so that this can be investigated further.


Please can you reply to the ticket here with your availability for an engineer? If you get back in touch on here once you've done this, we'll pick this back up and get your engineer booked for the earliest available suitable appointment.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

Have replied to the ticket. 

Connection is dropping very frequently.

Can you see that this is happening?

Plusnet Help Team
Plusnet Help Team
Posts: 1,583
Thanks: 301
Fixes: 58
Registered: ‎11-01-2018

Re: Frequent disconnects + slow speeds

 

Hi @sw4mpl0rd

 

We booked that in for you and I've provided details here.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

Thanks for the update, Dave!

Plusnet Help Team
Plusnet Help Team
Posts: 14,244
Thanks: 4,434
Fixes: 720
Registered: ‎21-04-2017

Re: Frequent disconnects + slow speeds

No problem. Let us know how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

Hi again, 

We had a few weeks where it all seemed pretty stable but the last few days we've have multiple drop-outs.
It's pretty bad now.


Can you look into this?

Plusnet Help Team
Plusnet Help Team
Posts: 365
Thanks: 62
Fixes: 24
Registered: ‎25-02-2019

Re: Frequent disconnects + slow speeds

Hi @sw4mpl0rd,

 

We can also see see the multiple connection drops in the last couple of days as shown below:

 

 

I would recommend to plug it into the test socket if you already have not done so. If it does not make any difference, please reply back to the fault ticket I updated on here.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
sw4mpl0rd
Dabbler
Posts: 19
Registered: ‎24-03-2014

Re: Frequent disconnects + slow speeds

I have responded to the ticket, please keep me updated.

 

It's dropping out constantly at the moment