cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent connection dropping... thought it was fixed

SimonN
Dabbler
Posts: 12
Thanks: 2
Registered: 26-05-2017

Frequent connection dropping... thought it was fixed

So, after having a crappy connection for years, it was finally fixed when Openreach relented and replaced around 400m of our 800m copper cable run to the cabinet. When Plusnet removed the 2mbps upload cap we also received a nice bump to our download, finally up to close to the product speed... all was good. But now the connection is dropping frequently again! Guess I just need another 10-20 OR engineer visits and maybe it will work again Sad

 

Please could a PN person have a look at the line in case there is anything that can be done remotely or any known issues in the area?

 

19:51:10, 13 Feb. (6562051.650000) PPPoE is down after 11 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

19:38:21, 13 Feb. (6561282.460000) PPPoE is down after 10 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

19:26:36, 13 Feb. (6560577.320000) PPPoE is down after 206 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

15:58:38, 13 Feb. (6548099.740000) PPPoE is down after 997 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

23:20:40, 12 Feb. (6488223.610000) PPPoE is down after 798 minutes uptime [Disconnected]

10:00:15, 12 Feb. (6440198.970000) PPPoE is down after 29 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

09:29:39, 12 Feb. (6438363.440000) PPPoE is down after 315 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

04:12:49, 12 Feb. (6419353.300000) PPPoE is down after 183 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

01:08:22, 12 Feb. (6408286.640000) PPPoE is down after 228 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

21:18:40, 11 Feb. (6394503.960000) PPPoE is down after 13 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

21:04:14, 11 Feb. (6393637.720000) PPPoE is down after 39 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 367
Fixes: 136
Registered: 01-01-2012

Re: Frequent connection dropping... thought it was fixed

Sorry to hear you're having issues.

Our tests are showing a external fault so we'll get that raised for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team