cancel
Showing results for 
Search instead for 
Did you mean: 

First time Setup failing

FIXED
Joetd
Newbie
Posts: 4
Thanks: 1
Registered: ‎19-03-2017

First time Setup failing

Hi all, I've had the confirmation email sent through saying my broadband is ready, yet I'm stuck with what to do next - here's what happens;
First time setup sticks on 'please wait' , for hours. Restart router and I then sometimes get to the next step, entering my username and password. It'll either time out after doing the last part of setup and say there was a problem, or it will say everything is connected and done, but still won't be connected to the internet and will redirect back to the start, or go to the router login.

I've tried entering the username and password manually in the router settings page, but it says disconnected straight away. To test the connection I've successfully logged in using the Bt wholesale test username and have been able to access the test page.
I know my username and password are correct as I'm able to log in to the plus net member page.
The only similar instance of this covered on here was solved by someone changing something to do with auto setup on a users account, would this be correct? Apologies if the formatting of this gives you a headache, I'm typing it on an archaic mobile device! Cheers in advance for any advice
9 REPLIES
Moderator
Moderator
Posts: 27,195
Thanks: 1,843
Fixes: 158
Registered: ‎14-04-2007

Re: First time Setup failing

Looks like you need Plusnet staff intervention as the process may not have fully completed yet.

I can see there are staff about so maybe @Anoush will take a look.

Customer and Forum Moderator. Windows 10 Firefox 63.0 (64-bit)

Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: First time Setup failing

Hi there @Joetd

I'll take a look at things in about an hour, just on my way to the office at the moment.
From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Joetd
Newbie
Posts: 4
Thanks: 1
Registered: ‎19-03-2017

Re: First time Setup failing

Thanks! I forgot to mention I'm on fibre.
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: First time Setup failing

I'm struggling to locate your account from your forum details, please could you private message me with your username?

 

Thanks.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Joetd
Newbie
Posts: 4
Thanks: 1
Registered: ‎19-03-2017

Re: First time Setup failing

Sent
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: First time Setup failing

Thank you for your PM.

 

I've looked into your account and I can see that your broadband password was not configured with the radius server on your account.

 

I've just manually done this now, if your router doesn't light up blue within a few moments please could you either try a factory reset or going through the router setup once more at http://192.168.1.254?

 

Let us know how you get on.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: First time Setup failing

Fix

I see an active connection so I think we may have success here.

 

Having looked into the order a bit deeper I see it isn't actually due to complete until the 21st March. I've raised a ticket with our provisioning team to monitor this to make sure it goes through.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Joetd
Newbie
Posts: 4
Thanks: 1
Registered: ‎19-03-2017

Re: First time Setup failing

All works, thank you thank you thank you!!!! Wonderful customer service!
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: First time Setup failing

Awesomeness, good to hear. No problems. Smiley

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff