cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre sync sped dropping day by day

r18rws
Dabbler
Posts: 21
Registered: 27-07-2010

Fibre sync sped dropping day by day

Started service getting the full 80/20. Was syncing on my router stats as 79999/19999 and plusnet speed rate on member centre showing a current speed of 79.

Dropping every day but because of disconnects. Seem to be getting the connection throttled or something.

Is there a way to get reset again as reboot seems to make the connection get worse not better so trying to avoid that.

On plusnet site the current speed is down to 71.4 now. My router stats are also dropping and a Speedtest also slowing down.
2 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,642
Thanks: 635
Fixes: 160
Registered: 05-04-2007

Re: Fibre sync sped dropping day by day

There have been a couple of disconnections, but nothing too major:

 

 
Your line is currently connecting at:
Sync Status In Sync
Downstream Speed 73.4 Mbps
Upstream Speed 20.0 Mbps
 
And the estimates are:
 

Featured Products

Downstream Line Rate(Mbps)

Upstream Line Rate(Mbps)

Downstream Range(Mbps)

WBC FTTC Availability Date

WBC SOGEA Availability Date

Left in Jumper

  High Low High Low        
VDSL Range A (Clean) 77.7 60 20 17 -- Available -- --

 

Unfortunately as you're well within the estimate range this wouldn't be accepted as a fault and we cannot remotely reset or change line settings on FTTC.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
r18rws
Dabbler
Posts: 21
Registered: 27-07-2010

Re: Fibre sync sped dropping day by day

Thanks Chris, will keep an eye on it and see if it continues to drop, hopefully might go in the opposite direction again.

 

Oddly enough the speedtest site has started to identify me as BT now instead of Plusnet. 

 

Outages - Sunday 11am-1pm ish I understand - power off for some work, and also the Tuesday 8pm ish router restart after update, the others are unexpected. Tues early hours looked like quite a big offline period 15-30mins or so?