cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre suddenly >10Mbps slower than before

scope
Newbie
Posts: 1
Registered: 29-03-2015

Fibre suddenly >10Mbps slower than before

Hi
Last week my broadband speed went down from about 76Mbps (which it has been for over a year) to 63Mbps and has stayed there for at least 7 days. My IP profile according to the BTW checker is 65.54 Mbps but according to Plusnet it should be 78Mbps.
Can anyone suggest what I can do to bring it back up?
Thanks,
Chris
2 REPLIES
ericgripp
Grafter
Posts: 182
Registered: 26-04-2013

Re: Fibre suddenly >10Mbps slower than before

And another one. Im betting ECI modem and Huawei cabinet with G.INP. Funny it should be 10meg drop as well in the last week.
Sorry Chris, don't mean to sound cryptic there but BT maintenance is currently being rolled out causing issues for users and im assuming your affected to. PlusNet may very well come back and find nothing wrong but the line may have been put into an interleaved state causing drop in speed and problem is it doesn't show up on plusnets systems.
Assuming you've changed nothing, and the line has been stable as well, im betting its the same issue.
Whoever from PN support picks this up for Chris, can you guys please start taking this issue seriously ?
Of course it could very well be something else, but the fact you have dropped by exactly 10meg is very suspect.
Alucidnation
Grafter
Posts: 182
Thanks: 8
Registered: 03-01-2015

Re: Fibre suddenly >10Mbps slower than before

Good luck.