cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre speeds slow for a few weeks

bijnof
Newbie
Posts: 1
Registered: Thursday

Fibre speeds slow for a few weeks

Hi,

My fibre speeds have been slow for a few weeks after a complete outage.

I'm also experiencing a lot of complete dropouts.

Help would be appreciated,

Cheers

1 REPLY 1
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 19,206
Thanks: 6,467
Fixes: 1,068
Registered: ‎21-04-2017

Re: Fibre speeds slow for a few weeks

Thanks for your post @bijnof and welcome to our Community Forums

Line tests aren't showing any issues with the broadband signal going into your router (I've attached the results below)

GEA Test Detail
Circuit ID NA Service ID [redacted]
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 79.9 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 105.2
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream traffic detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
DP Type External
Profile Name 0.128M-80M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2021-05-29T10:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 79.9 Mbps 79.9 Mbps 79.9 Mbps
Up Stream Line Rate 20.0 Mbps 20.0 Mbps 20.0 Mbps
Up Time 806.0 Sec 900.0 Sec 899.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2021-06-11T09:25:01Z 2021-06-11T09:40:01Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

Here's also a picture showing the last 10 days or so of your connection

image16234044932132

Are your devices connecting onto your router wirelessly or wired in using an ethernet cable?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team