cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre speed problems since 1st August

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Fibre speed problems since 1st August

My download speed seems to be stuck on my previous profile - BT speed tests show max 80mb but line speed is around 36mb. Plusnet shows line speed as 55mb. Suspect a fault on the openreach port.

Tickets 132269684 and 131523062 refer

Regards

Mike ☹️

16 REPLIES
mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Have just had a response to my ticket (131523062) saying that BT have cleared the fault and everything is within parameters but ...

Your Response
7:46pm, Tuesday 30 Aug 2016
This is weird - my router stats would seem to agree with your GEA readout
There are some obvious differences in actual line speeds - Upstream is only 10 not 20
However a BT speedtest is showing 33.1 down and 8.9 up so something is still wrong somewhere.
Could it be anything to do with BT changing poles for my line?

Router Stats

Device Information
Firmware Version:
0.6.0 1.13 v0021.0 Build 160125 Rel.52064n
Hardware Version:
TD-W9980 v1 00000001
System Up Time:
0 day(s) 00:16:49

DSL
Line Status:
Connected
DSL Modulation Type:
VDSL2
Annex Type:
Annex A/B/L/M


Upstream
Downstream
Current Rate (Kbps)
19999
59361
Max Rate (Kbps)
25955
58920
SNR Margin (dB)
8.3
5.7
Line Attenuation (dB)
13.9
12.4
Errors (Pkts)
0
149139

WAN
Name
Connection Type
VPI/VCI or VID
IP/Mask
Gateway
DNS
Status
pppoe_ptm_101_0_d
PPPoE
101
212.159.118.32 /32
195.166.128.184
212.159.6.9 212.159.6.10
Connected

IPv6 WAN
Name
Connection Type
VPI/VCI or VID
IPv6 Address/Prefix Length
Gateway
DNSv6
Status

LAN
MAC Address:
30:B5:C2:51:0F:14
IP Address:
192.168.1.1
Subnet Mask:
255.255.255.0
DHCP:
Enabled
IPv6 LAN
IPv6 Address:
N/A
Prefix Length:
64
Autoconfiguration Type:
RADVD

Community Veteran
Posts: 1,595
Thanks: 278
Fixes: 33
Registered: ‎13-08-2015

Re: Fibre speed problems since 1st August

What does it say when you put your number into the DSL Checker?

 

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

VDSL Range A (Clean) 80 62.8 20 20 -- Available -- --
VDSL Range B (Impacted) 68.8 39.8

Regards Mike

Community Veteran
Posts: 1,595
Thanks: 278
Fixes: 33
Registered: ‎13-08-2015

Re: Fibre speed problems since 1st August

Your download sync speed does seem a bit lower than it could be. Any noise on the line? Tried changing the filter? Anything close by that could introduce noise - powerline adapters, wireless phones or similar? Are you able to test from the test socket in the master socket?

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Thanks mustrum - all done. No difference BT speed tests on directly connected PC.

Can't be a BT problem the line is fine and my router stats bear that out - the problem must be with PN

I don't think they have regarded my line properly !

Mike

 

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Sorry that should have read 'regraded' 😉

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

R e g r a d e d !

SpendLessTime
Aspiring Hero
Posts: 2,793
Thanks: 814
Fixes: 80
Registered: ‎21-09-2009

Re: Fibre speed problems since 1st August

@mikewalsh

You know you can edit your own posts? Click the "Post Options" in the message you want to correct and select "edit reply"

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Thanks for that - it will save me fighting the spell corrector Roll eyes

Regards

Community Veteran
Posts: 1,595
Thanks: 278
Fixes: 33
Registered: ‎13-08-2015

Re: Fibre speed problems since 1st August

I could be wrong, but it seems that DLM has lowered your speeds, presumably as the line was unstable, so it will go back up automatically if your line is stable, or if an Openreach engineer resets it. I don't believe PN can do anything remotely, but should be responding to a speed related fault.

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

I did think about DLM but the line was checked and cleared by an openreach engineer at the cabinet today.

Cheers anyway - hopefully plusnet will give it a once over again Crazy2

Plusnet Help Team
Plusnet Help Team
Posts: 5,969
Thanks: 579
Fixes: 219
Registered: ‎01-01-2012

Re: Fibre speed problems since 1st August

Your DLM profile is "0.128M-74M Downstream, Retransmission Low - 0.128M-20M Upstream, Retransmission Low" and your current line speed is set to 55mbps.

Our faults team will get that picked up and investigated further.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Many thanks Matthew - seem to have been going round in circles since my original line fault.

Regards Mike

mikewalsh
Rising Star
Posts: 64
Thanks: 8
Fixes: 2
Registered: ‎20-04-2016

Re: Fibre speed problems since 1st August

Shouldn't my packet error readings be dynamic - have had the same reading (149139) on my downstream for several weeks despite several router reboots. My upstream shows 0.

Regards