cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre speed dropping and crazy errors

aj007
Grafter
Posts: 114
Thanks: 4
Registered: ‎19-12-2012

Fibre speed dropping and crazy errors

Hi all! So I made the move to FTTC finally! I've been keeping an eye on the speed of course, it was hovering around 61-65 but it's been dropping as of late. I've noticed a huge amount of FEC and CRC errors with significant errors seconds. It's also been dropping sync, but that's probably related to the errors? Router in plugged into the master socket as per usual. 


============================================================================
VDSL Training Status: Showtime
Mode: VDSL2 Annex B
VDSL Profile: Profile 17a
Traffic Type: PTM Mode
Link Uptime: 0 day: 11 hours: 57 minutes
============================================================================
VDSL Port Details Upstream Downstream
Line Rate: 20.063 Mbps 58.140 Mbps
Actual Net Data Rate: 19.999 Mbps 58.045 Mbps
Trellis Coding: ON ON
SNR Margin: 15.4 dB 6.1 dB
Actual Delay: 0 ms 10 ms
Transmit Power: 7.0 dBm 13.0 dBm
Receive Power: -7.9 dBm -4.0 dBm
Actual INP: 0.0 symbols 5.0 symbols
Total Attenuation: 14.9 dB 16.9 dB
Attainable Net Data Rate: 27.334 Mbps 75.346 Mbps
============================================================================
VDSL Band Status U0 U1 U2 U3 D1 D2 D3
Line Attenuation(dB): 4.7 22.2 32.3 N/A 12.3 28.5 43.3
Signal Attenuation(dB): 4.7 21.6 31.6 N/A 13.6 28.3 43.3
SNR Margin(dB): 15.3 15.3 15.4 N/A 6.1 6.0 6.3
Transmit Power(dBm):- 3.3 -21.0 6.6 N/A 9.5 7.7 7.1
============================================================================

VDSL Counters

Downstream Upstream
Since Link time = 57 min 23 sec
FEC: 392330892 145
CRC: 40724 24
ES: 2697 13
SES: 21 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 15 minutes time = 8 min 29 sec
FEC: 303176 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 374610 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 22 hours 8 min 29 sec
FEC: 747622718 187
CRC: 77525 41
ES: 7988 30
SES: 53 0
UAS: 27 27
LOS: 1 0
LOF: 8 0
LOM: 0 0
Previous 1 day time = 24 hours 0 sec
FEC: 1122260529 184
CRC: 537609 39
ES: 27819 34
SES: 47 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Total time = 1 days 22 hours 8 min 29 sec
FEC: 2567101121 568
CRC: 1078597 117
ES: 90071 117
SES: 590 0
UAS: 143 143
LOS: 4 0
LOF: 29 0
LOM: 0 0
============================================================================

From PN:

Estimated line speed:68Mb (This may vary between 54.1Mb and 68.9Mb) - Checked on 2016-07-23 13:41:19Current line speed:60.6 Mb
============================================================================

 

Any thoughts on what's going on?

 

Edit: Another question, what's with the difference between the attainable and actual sync speed? It seems pretty significant... Also, no G.Inp?

 

 

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 6,003
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Fibre speed dropping and crazy errors

It looks like the connection is dropping as shown below.

image14709025748478

Our tests aren't showing any causes for this. If it continues I'd recommend raising a fault.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
aj007
Grafter
Posts: 114
Thanks: 4
Registered: ‎19-12-2012

Re: Fibre speed dropping and crazy errors

It's getting worse, the sync speed is 49mbps :/ I'll try another router and see if the errors stop but I think it might be time to raise a fault to. It's looks like it's been dropping since last night as well

aj007
Grafter
Posts: 114
Thanks: 4
Registered: ‎19-12-2012

Re: Fibre speed dropping and crazy errors

I raised a fault last week but still haven't heard anything back?