cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre router (one hub) continuously flashing orange/green -chromecast audio users read

ianpidgeon
Newbie
Posts: 4
Registered: 25-10-2016

Fibre router (one hub) continuously flashing orange/green -chromecast audio users read

I suspect the extreme weather has affected some services on the south coast, but our phone works fine..
Everything was ok last night, nothing has changed within the house, yet this morning our connection was down, and now the router simply flashes orange...flashes green...flashes orange...etc!
Any service outages reported at the Plusnet end of things?Huh

Moderator's note by Adie (Dvorak) floated topic and updated title
35 REPLIES
geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: 20-08-2016

Re: Fibre router (one hub) continuously flashing orange/green

Hi,

To be honest with you I suspect this is a problem with the router the green light indicates the router has rebooted which is not normal for it to do on its own. 

I would contact Plusnet here and request a replacement

James

Moongrazer
Newbie
Posts: 4
Registered: 10-07-2016

Re: Fibre router (one hub) continuously flashing orange/green

Getting the same thing since last night as well, though I'm in Cambridge. Router cycling green stable, green flashing, blue stable, amber flashing, light off, back to green and repeat. Tried power cycling several times to no avail.

Have a ticket in writing for a response. Hope it isn't a long term problem. :-/
markdj
Newbie
Posts: 2
Registered: 22-11-2016

Re: Fibre router (one hub) continuously flashing orange/green

Same problem in Aberdeen. There was planned maintenance last night but nationwide problems. Not happy.
ezman
Newbie
Posts: 3
Registered: 22-11-2016

Re: Fibre router (one hub) continuously flashing orange/green

This morning my router seems to have reset itself and the ssid name back to default, and now it won't boot at all, keeps going green then orange then blue for a moment before rebooting. Was there a firmware update last night or something?

beta_tester
Newbie
Posts: 3
Thanks: 5
Registered: 22-11-2016

Re: Fibre router (one hub) continuously flashing orange/green

Hi,

 

Just wondering if any of you have a Chromecast Audio device attached to your router? There is a known issue which Google and BT/Plusnet are working on which causes the One Hub to reboot when the Chromecast attaches to the router. Seems like Google are pointing the finger at BT and Plusnet.

 

https://productforums.google.com/forum/#!topic/chromecast/3PiH_40qLBw

AdamCranial
Newbie
Posts: 3
Thanks: 1
Registered: 22-11-2016

Re: Fibre router (one hub) continuously flashing orange/green

perfect,  exactly that.  It appears that the firmware on the chromecast that was in preview causing a problem went live this morning.  Unplugged and router stopped cycling.

bristolsteve
Newbie
Posts: 3
Registered: 17-02-2016

Re: Fibre router (one hub) continuously flashing orange/green

Great spot - Chromecast audio unplugged and steady blue light again.  Thank You

ianpidgeon
Newbie
Posts: 4
Registered: 25-10-2016

Re: Fibre router (one hub) continuously flashing orange/green

Top work internet people!! All FOUR Chromecast audio unplugged, and all service restored!

Thanks!
Community Gaffer
Community Gaffer
Posts: 13,284
Thanks: 1,052
Fixes: 86
Registered: 04-04-2007

Re: Fibre router (one hub) continuously flashing orange/green

Good spot guys, looks like there was indeed a Chromecast update released yesterday.

Can I ask, is this isolated to Chromecast Audio devices, or does it affect other units too?

What firmware variant of the Hub One is everybody using? (you'll see this under 'Software version' in the footer of the GUI when logged into the router settings).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 6,542
Thanks: 661
Fixes: 50
Registered: 30-07-2007

Re: Fibre router (one hub) continuously flashing orange/green

@bobpullen, This thread https://community.plus.net/t5/My-Router/Google-home-setup-issues/m-p/1387868/highlight/false#M1916 seems to imply that it might be affecting the Google Home devices as well

Community Gaffer
Community Gaffer
Posts: 13,284
Thanks: 1,052
Fixes: 86
Registered: 04-04-2007

Re: Fibre router (one hub) continuously flashing orange/green

Thanks.

I actually have a Chromecast Audio on my network at home and am also subscribed to beta updates. Sadly I'm not using a Hub One, else I might have noticed the issue myself before now Roll eyes

We'll see what we can determine with a spot of testing. We'll also try and get hold of somebody in BT Consumer to see if there is indeed an open support case with Google like some of the external threads allude to (I'm not aware of anything here at Plusnet).

Interested to know whether or not anybody finds a workaround (although reading other reports I'm guessing there isn't one).

Also interested to know whether or not the reboots are factory resetting the device e.g. restoring the SSID/username etc. to default values?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Moongrazer
Newbie
Posts: 4
Registered: 10-07-2016

Re: Fibre router (one hub) continuously flashing orange/green

Brilliant - turning off the Chromecasts was also the fix for me. Thanks!

 

(Now to work out whether I can plug them back in...)

AdamCranial
Newbie
Posts: 3
Thanks: 1
Registered: 22-11-2016

Re: Fibre router (one hub) continuously flashing orange/green

It seems to cause random reboots and I have had it reset completely (SSID defaulted) and just cycled around not sure if that helps at all.

jb66
Hooked
Posts: 9
Registered: 09-07-2016

Re: Fibre router (one hub) continuously flashing orange/green

Just paid £6.99 for another Hub and it was the chromecast audio all this time!!!