cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre installed today - slow connection

NickF
Dabbler
Posts: 12
Registered: 05-10-2010

Fibre installed today - slow connection

Hi,
Open reach  installed fibre today when the engineer tested connection it was syncing at 55 down and 15 up.
Plus net router all set-up , ran a speed test and  i,m getting 5.6 down 13 up on both Bt and speedtest.net .
I have bypassed the router and plugged the modem direct to Pc results are the same Embarrassed.
Any advice ?
Thanks
Nick
17 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Fibre installed today - slow connection

Give me 5 minutes then log in to the router, disconnect and reconnect. Try a speedtest again after that.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
NickF
Dabbler
Posts: 12
Registered: 05-10-2010

Re: Fibre installed today - slow connection

Thanks Chris
37 down 13 up
A very happy customer Smiley thank you
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Fibre installed today - slow connection

Excellent  Grin
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
baldrick
Grafter
Posts: 128
Registered: 07-08-2007

Re: Fibre installed today - slow connection

Chris,
I have been having exactly the same problem since being upgraded to fibre last week. I'm syncing at 80Mbps and only getting 23 when connected directly to the router. Do you have a magic fix that would also work for me please?
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Fibre installed today - slow connection

Keep in mind that although you're syncing at 80Mbps, the product you're on is only a 40Mbps service so you won't see more than this.
I can't see any issues with your account, I've moved our profile down slightly and then back to the full 40Mbps just to make sure there were no problems with that. It might be worth a disconnect/reconnect to see if that's helped at all.
The issue is with our faults team so they'll get back on this.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
baldrick
Grafter
Posts: 128
Registered: 07-08-2007

Re: Fibre installed today - slow connection

Chris,
You're a STAR!!!!!
It's now 37.4 Down, 13.66 Up over a wireless link. Talk about things that go bump in the night!
Thanks again.
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: Fibre installed today - slow connection

Hi baldrick Smiley
I'll pass your thanks on to Chris Cheesy Glad it's sorted!
stewguy
Newbie
Posts: 2
Registered: 22-05-2015

Re: Fibre installed today - slow connection

Don't mean to hijack this thread but I have had the exact same problem since switching over to fibre over a month ago. Modem syncing at 55Mbps but only managing to get 23Mbps downspeed when connected directly to the modem.
Can you try the same sync speed adjustment on my connection and see if that straightens things out?
I already have a ticket raised (no 102299054) but they haven't been able to get anywhere yet but I don't think they have tried this particular fix yet.
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: Fibre installed today - slow connection

Hi stewguy Smiley
I've done this for you, please disconnect/reconnect to give it a nudge. Hope this helps! Cheesy
stewguy
Newbie
Posts: 2
Registered: 22-05-2015

Re: Fibre installed today - slow connection

Yep that's sorted it. Unbelievable, it's just took you 5 minutes to sort out a problem that has been with Plusnet technical support for 6 weeks and counting.
Much appreciated. Thank you  Cheesy
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: Fibre installed today - slow connection

From what I gather that was just the cherry on top of a much larger problem, glad you're back up to speed now though Cheesy
baray84
Newbie
Posts: 1
Registered: 23-05-2015

Re: Fibre installed today - slow connection

hi, i am in a similar situation, could this be checked for me too.
thanks
Plusnet Help Team
Plusnet Help Team
Posts: 5,604
Thanks: 530
Fixes: 203
Registered: 01-01-2012

Re: Fibre installed today - slow connection

@baray84
Are you still seeing issues?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Community Veteran
Posts: 1,125
Thanks: 4
Registered: 14-08-2007

Re: Fibre installed today - slow connection

Well done plusnet team for sorting problems in this thread.
Shouldn't things be fixed though so it stops happening in the first place. Not really acceptable for a known problem which has been in place for at least a year is causing someone not to have the correct speed for weeks on end.