cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre, experiencing slow speeds the past few days

micp
Newbie
Posts: 2
Registered: ‎28-02-2019

Fibre, experiencing slow speeds the past few days

I had Fibre installed back in November. I've never really had any issues so never bothered with a speed test. However, the past few days I've been checking and the speeds are ranging from 2mb - 5mb which is well below what I believe I should be getting and this is notable when trying to use the internet.

Can someone take a look, I've tried the usual turning on and off. Changing the network channel incase of any interference. I've tried wired and wireless and the speed increase is minimal when wired.

If you need anymore info from me then just give me a shout 👍

Thanks in advance. 

3 REPLIES 3
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Fibre, experiencing slow speeds the past few days

Hi @micp 

 

Welcome to the Forums! 

 

Sorry to hear you have started to notice poor speeds on your line. 

 

I've tested your circuit and can see that whilst there are no faults on the line itself, your circuit is on a hot VLAN. This basically means that the part of our suppliers network your connection is routed through at the exchange is congested and having capacity issues. This can result in poor speeds at your end. 

 

I've discussed this with our suppliers and they've informed me that a Virtual Solution is in place to rectify this issue and it should be completing today. 

 

If your speeds are not back up within your Estimates of 19.7-25 Mbps in the next 24 hours or so please update this thread and we can re-check the VLAN report and, if it's still showing as hot, ask our supplier to manually swap you to a cooler VLAN.

 

Kind Regards, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
micp
Newbie
Posts: 2
Registered: ‎28-02-2019

Re: Fibre, experiencing slow speeds the past few days

Thanks for the reply.

I'm still having issues with the connection, I decided to give it a few more days to see if the issue would be resolved but I'm still only averaging 5mb tops when doing a speedtest.

Can you please take another look and see if the update on their end was completed?

Thanks

Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Fibre, experiencing slow speeds the past few days

Hi @micp

 

I have tested the line and it is still showing on a hot VLAN.

 

I have raised a fault on your account and contacted our suppliers who have advised us that they are still looking into the VLAN issue and have advised us to check back on 11/03/2019

 

Please do get back in touch with us on the 11th if you are still experiencing speed issues.

 

Faris

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team