cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre dropped by around 10mb

Grff
Grafter
Posts: 352
Thanks: 2
Registered: ‎02-08-2007

Fibre dropped by around 10mb

Hi there,
Can anyone tell me what could make my fibre connection sync at a lower speed?
When I first took out fibre a year or so ago, I'm sure I was synching at around mid 60's, now on checking my PlusNet member centre, it seems my 'current speed' is around 52mb.
I'm not sure if that's generally over time, or just a recent thing.
Seems to me like that's dropped quite a bit.
I've also noticed things like youtube on my ipad seems to buffer quite a bit.  Particularly if I skip forward a few mins.
Thanks
Carl
3 REPLIES
englishrick
Grafter
Posts: 463
Registered: ‎14-02-2013

Re: Fibre dropped by around 10mb

Join the club mate. There's a fair few of us, I was syncing at 77.43 for well over a year and over the past few weeks I'm now down to below 60... just keep getting told to live with it and 60 is all your line is capable of when clearly it isn't syncing at 77.43 for so long. 
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Fibre dropped by around 10mb

The buffering could be a wireless issue. It should be fine at those speeds though.
I'm running a line test now to see what sort of speeds you are getting and if we can see anything obvious.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Fibre dropped by around 10mb


Two things I've noticed.
1) "Voice fault suspected - contact Voice CP to progress copper issue". It's worth checking out your phone line to ensure it's all ok. This error message may be a red herring though, so if they can't find an issue, ignore it.
2) Your line is G.INP. BT are rolling out a updates to this. I'd expect if this fixes it, you'll see an increase.
At this time, I'd say that there isn't much point raising a fault, at least in the short term.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team