cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre connection

Bustermagic1
Dabbler
Posts: 24
Thanks: 1
Registered: ‎18-12-2009

Fibre connection

Hi,

 

Please can a PlusNet support person check my line to see if I have been having any drop outs or line errors.  Over the past couple of months our speeds seem to be getting slower.  I have attached the line stats from my router and the latest BT wholesale speed check.

My router is always connected to the master socket and my desktop is hard wired direct to the router.

 

My plusnet user name is [Removed]

 

Thank you,

Dave

Moderator's note by Dick (Strat): Personal information removed from a public forum (to an area that staff can see).

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 1,139
Thanks: 180
Fixes: 51
Registered: ‎09-10-2018

Re: Fibre connection

Thanks for your post @Bustermagic1.

 

It looks like the connection profile had dropped to 33mbps rather than 40mbps. I've had this amended for you now and if you reboot the router in around 4 hours you should notice the speed pick back up.

 

Please let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Bustermagic1
Dabbler
Posts: 24
Thanks: 1
Registered: ‎18-12-2009

Re: Fibre connection

Hi @OskarPapa The speed did increase after the reboot but seem to have gone back to where it was. Is it possible to see if there are any errors showing on the line. Thanks, Dave
Plusnet Help Team
Plusnet Help Team
Posts: 7,188
Thanks: 745
Fixes: 282
Registered: ‎01-01-2012

Re: Fibre connection

Thanks for getting back to us @Bustermagic1

I've retested the line and included the results below.

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 34.2 Mbps
Upstream Speed 10.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 745.0
Upstream Rate Assessment Very Good
Downstream Rate Assessment Low
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-40M Downstream, Interleaving Low - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2019-07-09T19:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 34.2 Mbps 36.9 Mbps 35.2 Mbps
Up Stream Line Rate 9.8 Mbps 10.0 Mbps 9.9 Mbps
Up Time 803.0 Sec 900.0 Sec 899.7 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-07-22T19:17:50.369+01:00 2019-07-22T19:32:50.369+01:00
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

As per the above, our testing isn't showing any causes for this so I'd recommend raising a fault here and replying back here once you've done so.

This will allow us to get that picked up straight away for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team