cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre connection not performing as it used to

mada
Dabbler
Posts: 23
Registered: 23-06-2014

Fibre connection not performing as it used to

I had my fibre connection set up around a year ago, in March 2014. At the time I had a pretty amazing connection, single digit pings and 70mb downstream with 17/18mb upstream.
I did experience some issues which were resolved after a few engineer visits in August 2014 (http://community.plus.net/forum/index.php?topic=128962). Since then it's been far more reliable (not perfect mind you).
However, last night I was looking through my speedtest statistics and have seen that my connection has dropped from 70mb downstream from when it was first installed and pings frequently around 9/10ms to 50mb downstream and pings in excess of 25/30ms.
I don't think I'm getting the full potential from the connection, if I can squeeze some extra performance out of i without affecting the quality that would be great.
Let me know what you need from me.
Edit: I'm using a BT Home Hub 5.
5 REPLIES
St3
All Star
Posts: 2,546
Thanks: 442
Fixes: 4
Registered: 13-07-2012

Re: Fibre connection not performing as it used to

You should get your 70 back its what your paying for, its really odd because my connection was 74 down 18 up untill 3 days ago and now im 62 down 18 up. Im wondering if this G.INP thingy that BT is rolling out is the reason why so many customers are noticing speed drops. Ive just read that G.INP should improve connections...
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Fibre connection not performing as it used to

Quote
You should get your 70 back its what your paying for,

The payment is for a service at the fastest speeds we can provide, based on the estimates. We cannot (nor can any other ISP) guarantee that the speed won't change.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mada
Dabbler
Posts: 23
Registered: 23-06-2014

Re: Fibre connection not performing as it used to

I agree, if I hadn't connected at 70mb historically it wouldn't be so much of an issue. The downstream seems to jump all over the place with 50mb being the highest, last night was 5mb.
My ping seems quite high, I have been experiencing some lag when playing on the PS4 and PC.
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Fibre connection not performing as it used to

Hi, is your HH5 a Type A or Type B?
The increase in latency is reasonable consistent with interleaving being applied on the line, possibly due to noise / errors.
Crosstalk is often a factor in decreasing FTTC speeds as more subscribers connect to the cabinet they can interfere a bit with each other's lines.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
edgeways
Grafter
Posts: 128
Registered: 12-10-2007

Re: Fibre connection not performing as it used to

Hi Mada,
If, as you state in your post, your download speed at night is down to 5Mb, it would be advisable to carry out some BT wholesale speed tests and raise a fault, quoting the results. Unfortunately looking through recent forum postings, it appears that many users are currently experiencing similar problems, myself included.
Mike (edgeways)