cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre connected - slow speed test

herojan
Grafter
Posts: 65
Thanks: 4
Registered: ‎15-08-2014

Fibre connected - slow speed test

Hi
Today I was moved from ADSL to Fibre.
My Hub One is showing a sync speed of 39 Mb down and 1.9 up.
When I do a speed test I only get around 14 Mb down, which is what I had with my ADSL connection. (The test is over 150 Mb wi-fi).
When I check the line speed page in the member centre it shows my current line speed as 14.6 Mb which is unchanged from ADSL.
I've tried disconnecting and reconnecting to plusnet in the router and it has made to difference.
Could somebody take a look and see if there is something in the system that needs to be refreshed.
Thanks.
(my plusnet username is 'herojan')
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,984
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Fibre connected - slow speed test

Can you try a disconnect and reconnect now?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
herojan
Grafter
Posts: 65
Thanks: 4
Registered: ‎15-08-2014

Re: Fibre connected - slow speed test


reconnected and rerun the speed test, 37 Mb.
All fixed, thank you very much
Smiley
herojan
Grafter
Posts: 65
Thanks: 4
Registered: ‎15-08-2014

Re: Fibre connected - slow speed test


oddly, while my speedtests are still showing 36-37 Mb, my 'current line speed' according to the member centre is back down to 15.5 Mb?
herojan
Grafter
Posts: 65
Thanks: 4
Registered: ‎15-08-2014

Re: Fibre connected - slow speed test


this seems to resolved itself, with the member centre line speed back up to 38.5 MB
I guess I shall have to keep an eye on it.