cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre Lagging

rob1uk
Newbie
Posts: 4
Registered: 14-10-2015

Fibre Lagging

Since joining PlusNet fibre 1 year ago I have never had any problems with my connection. Untill recently my line has degraded to the point that I request some help.
I have run a gaming server, Il2 1946 sturmovik through hyperlobby for a few years now. I left EE because of lagging and came to plusnet. When I joined plusnet Fibre my server was running flawlessly. My server runs off a Hp pavilion Dv7 quad core laptop, my backup server runs from a Toshiba satellite laptop. My speeds on first joining plusnet were around 53mbs to 55mbs down and 15mbs to 17mbs up .As mentioned everything ran very smoothly. About 1 month ago people started complaining about lag spikes and not being able to play on my server anymore because of the lag issues. When I do my usual speed tests through speedtest.net and bt wholesale checker I have noticed that my pings have nearly doubled, most speed ping tests were around 10 and now are 20+. I have just run a bt speed test and the result was 54 down 11.3 up with 28 ping. 17mbs to 11.3mbs is a significant drop.
Im not a one for complaining but  I have built my servers up from scratch and have allot of regular players that have never had lagging issues. I have always been complimented on how smooth my servers run. Now I am loosing players, and get constant pager messages about lag and the game just being unplayable now for some people.
I had a fall of 22ft several years ago which has left me with severe mobility problems. I built my servers up and have quite a following now but the complaints about lag spikes etc are getting me down because the problem has just started and still persists after phoning customer support for help. I have reinstalled both my server laptop and gamer pc, changed routers to no avail. I still have lagging. I had a brand new line installed from the pole to my home on joining plusnet. What has gone wrong ?.I have also noticed that when my connection drops and reconnects I am sometimes connecting to my servers from El Segundo United States ?.Please help as I am at a loss. I need a good connection for my server and last night when playing people were jumping all over my screen. Cry Cry Cry
Regards
Rob
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Fibre Lagging

Hi @rob1uk,
I've just made a few checks and there's no doubt your connection has been dropping so I don't think you need to focus on the server as being part of the issue.
My advice would be to get a fault reported here ASAP: http://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
rob1uk
Newbie
Posts: 4
Registered: 14-10-2015

Re: Fibre Lagging

Hi Adam
I clicked the link and reported a fault.
TY for your reply
Regards
Rob
rob1uk
Newbie
Posts: 4
Registered: 14-10-2015

Re: Fibre Lagging

Hi Adam
After logging a fault ,the reply I got back was not for the original problem I reported. My equipment does not have a fault and I find it hard to believe that I could have connectivity issues on 4 separate pcs, laptops.
I am connected through Ethernet to the router, Do not use Wi fi. When my server is online there are only 2 connections to the router hardwired, my server laptop and gamer pc.
I am paying for the full 76mbps unlimited package.
My fibre has gone slow "and sometimes drops".
When I go to my homepage it occasionally just hangs there until I refresh it. In fact just about every thing I do now the pages take absolute ages to load up and if it hangs, upon refreshing the page it then instantly reloads.
I have formatted and reinstalled my gamer pc now and still have the same problem.
I uploaded some screen shots to my complaint 2/3 days ago and still no reply.1 screen shot called speed shows 5mbps, is this what is causing the lagging issues ?.
On joining plusnet I was astounded on the speeds and how instant everything was. Now it is depressing as this just started overnight, has my line been throttled back/capped ?. My speeds on first joining were 53/55 down and 15/17 up. I was more than happy.
I do constant BT wholesale speed tests now and although my down speed has not changed much my upload is as low as 5mbps. I have also noticed that I am joining my own server in the Uk from El Segundo united states quite regular now which is increasing pings ten/fold. Upon resetting the router last night I connected back to the united states and rebooting again I got back to the Uk. Why am I having these problems now when everything was working superbly. The problem I am reporting has not degraded over time, it happened over night. My server ran flawlessly , Now I get constant pagers about lag and folk warping all the time. All the work put into my server etc has me depressed, My internet connection is my only connection to the outside world after falling 22ft, leaving me with mobility problems and heavily medicated.
Please sort this problem out for me.
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Fibre Lagging

Hi  rob1uk,
I've had a look at the ticket and it;s too early to ascertain the exact cause of the fault yet.
glad to see one of my colleagues who happens to be one of the more experienced members of the faults team is dealing with this right now.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team