cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre Downloads

Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Fibre Downloads

Had fibre unlimited (40/20) installed early Dec. Speedtests usuall give approx 38 download as close to cabinet. Really pleased so far, great improvement on 2mb adsl.
One query at moment is with file downloads. iplayer HD) downloads start off approx 3MB/s but after a few secs drop straight down to approx 850KB/s & hover around this mark for rest of dload. This is same whether wired or wireless & all times of day/night. Using BT HHub 5 (2.4ghz wireless & W8.1 laptop, old XP pc .
Also when dloading audio books from Oneclick, files tend to be about 300 MB in size, dload may start about 1MB & steadily climb up to 3MB, or start at 3MB & steadily reduce. If I pause dload it usually starts to go back up again.
Any advice welcome.
Smiley

12 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Fibre Downloads

Can you try this speed test (http://www.thinkbroadband.com/speedtest.html) and post the results?
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

Thanks AndyH. Link to results below:
http://www.thinkbroadband.com/speedtest/button/1421947633756726855.png
Results in line with what usually get from ookla & BT performance tester.
PNet connection speed showing as 40mb. BT Hub5 (using without BT modem) shows connection as down 78.12mbps - up 19.53mbps.
All stats seem to be in order to my somewhat limited knowledge, connection generally stable. Just puzzled by large fluctuations during file downloads. On "unlimited", current billing month ends 25th, on approx. 140 GB peak usage at moment, Mainly HD streams from Amazon.
Smiley
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

Forgot to say test was done wired to HHub5.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Fibre Downloads

Can you run the speed test again when you're having speed issues?
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

5 mins ago I started test download of Wolf Hall HD on iplayer. Ran at 3MB for about 10 secs then dropped straight down to 850kb as it seems to be doing all the time on iplayer for me even at 1am. Immediately tried couple of audio book downloads from Oneclick. They both ran at about 3 - 3.5MB/s which I assume is what it should be. Speedtests never seem to show anything amiss. Ping sometimes as high as 50-60.
I know there can be big variations in downloads from different sites but was just wondering whether what I'm seeing is within "acceptable" range.
Latest speedtest:  http://www.thinkbroadband.com/speedtest/button/1421950238743785055.png
Thanks for your attention AndyH. Smiley
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Fibre Downloads

The speedtests and downloads from Oneclick are where I'd expect your speed to be at. Are there any other services you use that are running slow or is iPlayer the only culprit.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Fibre Downloads

The upload looks a little strange on the graph.
@ Grezzer36 - Do you have any other networked devices to test? Has your PC got lots of programs/services running in the background?
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

Thanks Chris. Only other hiccup I can think of is about 2 weeks ago started having problem with Amazon Prime streaming. Up till then films would load quickly & straight into HD mode. Suddenly started taking longer to load & only getting lowest quality playback for about 5 mins before HD kicking in (both wired & wireless on W8.1 laptop). After few days tried using Chrome browser rather than I.Explorer & things seem better though HD mode still not loading quite as quick as before. Wondered whether last weeks sizeable Windows update might have had anything to do with matters. As prev stated using HHub5 without BTmodem.  Line seems generally stable though noticed had disconnect not long after starting thread, saw Hub flashing about 3.45pm. Thought it might have been some testing your end after my post but obviously wasn't.
AndyH: That last test was done wirelessly on W8.1 laptop (prev one was wired on same machine). Here's another latest result again wireless:
http://www.thinkbroadband.com/speedtest/button/1421954065625383255.png
Apart from  XP PC , other devices are Samsung Galaxy Tab2 10.1 & Samsung mobiles (2). No kids in house running loads of devices.
Thanks for your attention guys.

sjptd
Grafter
Posts: 467
Registered: 01-09-2014

Re: Fibre Downloads

I just tested an iPlayer download and it went at pretty much full speed till complete.  (5Mbps = 40 Mbps = my package limit)
It might be worth checking with firewall and av temporarily turned off.
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

Thanks sjptd. Just tried that but still did same thing on iplayer. After few secs dload seems to freeze & drops right down to 800 - 900kb/s. HD streaming seems ok on iplayer. Don't really know what to try next. Obviously not a huge problem but don't seem to be getting full potential of line at moment for some reason.
Just noticed that the disconnect late this afternoon appears to have been the Hub5 updating firmware.
Thanks for all help so far.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Fibre Downloads

It might be worth giving your PC a quick check to make sure it's up-to-date and has no malware:
Check programs/software are up to date - http://www.filehippo.com/download_app_manager
Malware Checker - http://www.malwarebytes.org/mwb-download/var6/
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Fibre Downloads

Thanks AndyH. On W8.1 already use Malwarebytes (free), nothing showing there. Windows Defender shows clean scans.  Laptop is pretty uncluttered program wise. Have uninstalled & reinstalled BBC iPlayer downloads but made no difference. iPlayer downloads on Galaxy Tab 2 seem pretty rapid, doesn't show speed but 300MB taking about 2mins ( using 2.4 ghz wireless same as laptop). Problem just seems to be on laptop & pc.
Still have issue with Amazon Prime streaming mentioned earlier in thread.
All I can think of getting BT modem & PNet router out of their boxes & give them a go instead of HHub5. Might try this Monday daytime.
Sad