cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre Broadband speeds still low even after line fault cleared?

ChrisGn
Grafter
Posts: 35
Thanks: 1
Registered: ‎09-04-2014

Re: Fibre Broadband speeds still low even after line fault cleared?

Good question, I think it's the 22/11 @ 5:37 but I can't be sure, so I've included a copy of the Ookla test results:

2019-11-23_093959.png

The speeds on the 21st are the last ones before the engineer visit.  All readings on the 22nd are after the engineer visit and include: normal setup; HubOne plugged into test socket; after re-powering of HubOne etc.   As you will see, no matter what the setup, the results are the same.

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,904
Thanks: 1,513
Fixes: 479
Registered: ‎01-01-2012

Re: Fibre Broadband speeds still low even after line fault cleared?

Thanks for getting back to us @ChrisGn

We've retested your line and we can't see any cause for this still.

Can you run the BT Speedtester service at http://speedtest.btwholesale.com

After the initial result click Further Diagnostics and then type in your phone number and click run diagnostic test.

This will run a test and send the results to the server for investigation

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
ChrisGn
Grafter
Posts: 35
Thanks: 1
Registered: ‎09-04-2014

Re: Fibre Broadband speeds still low even after line fault cleared?

As it happens I had to power down the HubOne this afternoon for a few hours due to some work I was doing.  On power up I checked the Hub One DSL Line Status: Downstream 48.99 Mbps, Upstream 9.995 Mbps.

I checked speeds using Ookla: Download 45.73 Mbps Upload 9.36 Mbps.

I also did a BT Wholesale test, this was at 17:48, just prior to your request.

2019-11-23_174854.png

Powering down the Hub One for a few hours hasn't really changed the Download Max achievable speed, but has increased the actual download speed by a few Mbps!

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,904
Thanks: 1,513
Fixes: 479
Registered: ‎01-01-2012

Re: Fibre Broadband speeds still low even after line fault cleared?

Thanks for getting back to us @ChrisGn

I'm glad to hear that you've seen an increase.

I'd recommend monitoring the connection and letting us know how you get on

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team