cancel
Showing results for 
Search instead for 
Did you mean: 

Fault Dis one leg in Network

nblackburn
Dabbler
Posts: 24
Registered: 08-07-2009

Fault Dis one leg in Network

My phone line went dead last week (Dis in network) and was estimated to be fixed yesterday. It wasn't so I've contacted support who said OR had attempted to fix it but there was still a problem and the fault status was now showing as Dis one leg in Network. He said my broadband (FTTC) should now at least work as it only needs one leg. It doesn't and I stupidly forgot to try it before calling them.
Should FTTC definitely work when one leg is disconnected? I'm worried that the fault diagnosis is incorrect and this is going to drag on.  Sad
Thanks for your help.
6 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Fault Dis one leg in Network

No, this is nonsense.  There is a possibility that broadband will continue to work at an impaired rate but there is certainly no guarantee of this. 
nblackburn
Dabbler
Posts: 24
Registered: 08-07-2009

Re: Fault Dis one leg in Network

Thanks, that's good to hear, sort of  Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 5,446
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: Fault Dis one leg in Network

As pwatson has stated you should be fine.
A engineer's working on your fault as we speak.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
nblackburn
Dabbler
Posts: 24
Registered: 08-07-2009

Re: Fault Dis one leg in Network

Cheers Matthew, fingers crossed.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Fault Dis one leg in Network

Quote from: Matthew
As pwatson has stated you should be fine.

I said nothing of the sort!
nblackburn
Dabbler
Posts: 24
Registered: 08-07-2009

Re: Fault Dis one leg in Network

My fault was fixed yesterday but I've noticed that my upload sync speed has suffered. I'm now only synching at 1.2 and after a couple of router restarts it seems to be stuck at this speed. It's also well below the lower speed estimate of 4.4 on the BT broadband availability checker. I've checked that my IP profile is correct via the BT wholesale speed test site. My download speed is as it was before, showing as 26.4 on the PlusNet connection speed page.
I'm aware my profile is limited to 2Mbps upload but it would be good to know why I'm now syncing well below this. Could any of the CR team have a look please?
Many thanks.