cancel
Showing results for 
Search instead for 
Did you mean: 

Facebook app really slow

oatesm
Dabbler
Posts: 21
Thanks: 2
Registered: ‎01-09-2017

Re: Facebook app really slow

Hi Kelly

 

When i test via the BTW Performance test, wired i get good speeds but when doing a wireless test the speed fluctuates between single numbers and 20mb on average.

My laptop is only around 2 meters away from the router and the router is plugged into the main phone socket.

I have completed a test on tablet, mobile and android devises they are all getting the fluctuation in speed.

Mark

williamsth
Hooked
Posts: 7
Thanks: 3
Registered: ‎27-05-2017

Re: Facebook app really slow

@Kelly

 

I don't know about Instagram as I don't use it sorry, but definitely on the Facebook App on iOS. I haven't noticed the issue elsewhere and would usually get the issue daily. Since fitting the BT Smart Hub 6 on Sunday though, we haven't noticed the issue once, so fingers crossed.

Community Gaffer
Community Gaffer
Posts: 13,943
Thanks: 1,472
Fixes: 119
Registered: ‎04-04-2007

Re: Facebook app really slow


@oatesm wrote:

For some reason keep loosing connection and getting the orange light on the front of the box.


As mentioned, the orange light is indicative of the actual Internet connection itself dropping and would affect the majority of things being done at the time, not just the use of Facebook's iOS apps (although I suppose it's not out of the question that you have more than one issue).

@GrahamPMW wrote:
@bobpullen Hi Bob, any joy with that router? Thanks.


Apologies, I got sidetracked :rolleyes:

Both yours and @lrc123's is in the post. Should arrive tomorrow or Friday. let me know how you both get on. Make sure you don't factory reset the devices at any point because it will void the tinkering I've done.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

lrc123
Grafter
Posts: 48
Thanks: 14
Registered: ‎04-04-2017

Re: Facebook app really slow

I've been running the new router for a week or so, the issue is still happening, although maybe less frequently. One thing I have noticed is that my iPhone seems to drop the connection whenever it is in sleep mode. When I wake the iPhone it is either connected to 4G or the wifi icon is greyed out. This was not the case with my original Plusnet router, nor the router from my previous ISP.
akeegan90
Dabbler
Posts: 21
Registered: ‎06-07-2017

Re: Facebook app really slow

Just a little update, I just brought a 3rd party router (I went with the Asus dsl-n16) as it was reasonably priced. I've had no issues since and have had it installed for a few days now
oatesm
Dabbler
Posts: 21
Thanks: 2
Registered: ‎01-09-2017

Re: Facebook app really slow

@bobpullen

 

Whats plusnet going to do about it?

lrc123
Grafter
Posts: 48
Thanks: 14
Registered: ‎04-04-2017

Re: Facebook app really slow

Not much judging by the 5 months that have passed since I first raised the issue.
Lostk2
Newbie
Posts: 9
Thanks: 1
Registered: ‎01-07-2017

Re: Facebook app really slow

OK so nobody is really going to want to hear this but I have finally fixed the issue, I'm now with sky and no longer have the issue with apps not working.

 

I have however setup the plusnet router as a secondary repeater so that I could use the scheduling to prevent my son using his playstation throughout the night, and it works great "most of the time" but there seems to be something fundamentally wrong with the router every so often his ping goes up to 9999 so I am guessing that the router is disconnecting for a few seconds, it actually happens quite frequently and is probably the same cause of the issue in this thread (maybe it is something to do with using the scheduling settings) that said I am binning the plusnet router and have ordered a different one that is fit for purpose.

 

Hope you all get this fixed... oh and by the way if you call plusnet support they are not all aware of the issue but general consensus is that the forthcoming firmware update will resolve the issue. I can tell you now that it doesn't so you could be waiting a very long time to get this issue resolved sorry Sad

akeegan90
Dabbler
Posts: 21
Registered: ‎06-07-2017

Re: Facebook app really slow

Maybe Plusnet will actually do something about it, unhappy customers leaving now due to the poor service.

I tried everything they recommended to do, it's ended up costing me another 30 quid to buy another router to get around the problem, money i shouldnt have to spend.

I recommend everyone against subscribing to plusnet and will be changing isp as soon as my contract is up, I refuse to give them my hard earned money to buy out my remaining contract
liane14
Dabbler
Posts: 19
Thanks: 1
Registered: ‎22-06-2017

Re: Facebook app really slow

First world problems right there. Yeah it's annoying but facebook is not life and 3G/4G covers it..

... and this is from someone who's come on here just to check if it's Plusnet issues on it, again!
lrc123
Grafter
Posts: 48
Thanks: 14
Registered: ‎04-04-2017

Re: Facebook app really slow

The poor/non existent response from Plusnet is as annoying as the issue itself.

Community Gaffer
Community Gaffer
Posts: 5,382
Thanks: 713
Fixes: 6
Registered: ‎04-04-2007

Re: Facebook app really slow

Sorry guys, we're still struggling to  replicate and diagnose what's going on with this.  I'll try and get more of an update out on Thursday.

Kelly Dorset
Broadband Service Manager
lrc123
Grafter
Posts: 48
Thanks: 14
Registered: ‎04-04-2017

Re: Facebook app really slow

Is there any information I can give that will help? I've had this most times I've used Facebook at home in the last 6 month.
Lostk2
Newbie
Posts: 9
Thanks: 1
Registered: ‎01-07-2017

Re: Facebook app really slow

Hi if it would help I'm happy to send my router back to you if you can send me a pre post stamp as the router is of no use to me. Lots of people being impacted by this and I appreciate their frustrating I can't even use the router as a repeater as it has the same issue
akeegan90
Dabbler
Posts: 21
Registered: ‎06-07-2017

Re: Facebook app really slow

It's clearly a router issue... I tried 2 of the Plusnet routers and had nothing but problems, since switching to the Asus router I've not had a single problem. My speeds are exactly the same, but I have no issues with anything now