cancel
Showing results for 
Search instead for 
Did you mean: 

Facebook/YouTube etc. comments taking ages to appear

Bellagio
Dabbler
Posts: 10
Registered: a month ago

Facebook/YouTube etc. comments taking ages to appear

I have a weird problem where if I go to view a comment on Facebook and/or YouTube etc. the icon spins for ages through wifi (at home) but as soon as I switch wifi off on my phone (and use 4G) they come through instantly. It also does the same on my PC.

I'm not sure if it's related but sometimes icons/pictures don't appear when using my PlusNet Fibre but again as soon as I switch to 4G they come straight through. Sometimes refreshing the webpage helps and sometimes it doesn't.

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 1,338
Thanks: 267
Fixes: 79
Registered: ‎26-03-2018

Re: Facebook/YouTube etc. comments taking ages to appear

Hi @Bellagio,

 

I'm sorry to hear that you're experiencing problems with things loading when you're connected over WiFi. I've tested your line but the test hasn't picked up any problems from here and indicates that the line is currently syncing at the full 40mbps down and 10mbps up:

 

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 40.0 Mbps
Upstream Speed 10.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 238.6
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-40M Downstream, Interleaving Low - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2019-07-24T20:30:00
Parameters MIN MAX AVG
Down Stream Line Rate 39.9 Mbps 40.0 Mbps 39.9 Mbps
Up Stream Line Rate 9.9 Mbps 9.9 Mbps 9.9 Mbps
Up Time 770.0 Sec 900.0 Sec 899.8 Sec
Retrains 0.0 2.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-08-06T19:02:25Z 2019-08-06T19:17:25Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0


 

 

 

So that we can determine the best steps towards a resolution for you, please can you confirm whether this issue is solely affecting wireless connections or if wired connections are affected too?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Bellagio
Dabbler
Posts: 10
Registered: a month ago

Re: Facebook/YouTube etc. comments taking ages to appear

It's affecting both, the other problem we have is my mail browser Windows Live Mail 2012 keeps timing out when connecting to my F2S email addresses (and other times connects straight away). This has only started happening since swapping to PlusNet recently. I've made a separate ticket for this where they said we could have a rogue IP address and to turn the router off for 65 mins. I left it off all day today and whilst a little better it's still doing it. 

Plusnet Help Team
Plusnet Help Team
Posts: 804
Thanks: 99
Fixes: 35
Registered: ‎26-03-2018

Re: Facebook/YouTube etc. comments taking ages to appear

Hi @Bellagio,

Thanks for getting back to us. We're not detecting any issues from our end of things and if the issue is occurring via Ethernet cable as well as Wi-Fi on your end of things, we'll need to know what throughput speed you're receiving before we can proceed. Please can you send us a screenshot of a speedtest run via Ethernet cable whilst the router is plugged into the test socket in the property. For reference, we have a guide on how to set the router up within the test socket here.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Bellagio
Dabbler
Posts: 10
Registered: a month ago

Re: Facebook/YouTube etc. comments taking ages to appear

Hi, the static ip seems to have fixed this issue.

Thanks again.

 

Plusnet Help Team
Plusnet Help Team
Posts: 481
Thanks: 61
Fixes: 37
Registered: ‎02-05-2017

Re: Facebook/YouTube etc. comments taking ages to appear

Thanks for getting back to us @Bellagio

 

I am pleased things now seem to be resolved.

 

If we can help with anything else, just let us know

If this post resolved your issue please click the 'This fixed my problem' button
 Alice Baillie
 Plusnet Help Team