cancel
Showing results for 
Search instead for 
Did you mean: 

FRITZ!Box 7390 fibre upload speed problems

Frantic
Newbie
Posts: 3
Registered: ‎23-11-2015

Re: FRITZ!Box 7390 fibre upload speed problems

Mines back to normal with the beta FRITZ!OS:06.36-sroemer-build_1523-32043M Grin
They must have been working on the update for a while regardless of the OR issue with fibre.
It seems much faster interface wise as well.  Hopefully the final version will be out soon.
I've also got 2x Fritz!Fon's on it for SIP and they work fine as well.  There's new firmware for those as well but held off until it goes final.
Fortunately I've got 2x 7390's so have left the other one with the old firmware with the OR modem on LAN1 just in case I need to get it back up and running.
Can't see any bugs in the beta firmware other than a bit of stray German and odd phrasing.  Plus a bit of debugging code.
AVM to be fair seem pretty good compared with a lot of the other manufacturers and am still glad I got them.  Had one nearly 5 years.
Highlighted
zpeterk
Grafter
Posts: 381
Thanks: 1
Registered: ‎14-04-2007

Re: FRITZ!Box 7390 fibre upload speed problems

Has anyone tried the update to 6.52 and if so has it improved the upload speed?

rarmou
Newbie
Posts: 1
Registered: ‎27-08-2016

Re: FRITZ!Box 7390 fibre upload speed problems

I updated my 7390 to 6.52 today, I've been running it via the Openreach box since last November when the upload speed was crippled.

 

Flicked it back to VDSL mode, and with the new firmware its been stable since midday today, getting 50/10 on speedtest consistently, which was the same before i updated and removed the Openreach modem.  Hope it stays working this time

howd00
Newbie
Posts: 1
Registered: ‎22-12-2016

Re: FRITZ!Box 7390 fibre upload speed problems

I upgraded to fibre after many years with a 7390 on normal DSL with Plusnet. Thanks very much all for the settings and advice on here. All was well until early Wednesday morning when it disconnected a few times. In the morning I couldn't get any web pages. It was still within the training period so I'm not sure if anything might have affected it then.
Either way, it's showing a healthy 35/2Mb connection yet nothing can connect to the net. I've tried pinging the DNS servers and web pages which respond fine.

Currently I have added an poenreach modem and the fritz box logs in through that which works fine. Although it wouldn't if I requested VLAN and had the ID as 101. I removed that and it connected fine. The fritz box modem would not even connect without the vlan ID.

Any suggestions on what might've changed to cause the fritz modem to no longer reach web pages? I'm starting to even question if it might be hardware!

Thanks in advance.