cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely slow fibre speed

FIXED
nathanlord
Hooked
Posts: 7
Registered: ‎31-07-2016

Extremely slow fibre speed

Had upgraded to 80mb Fibre speed from 40mb, unfortunately I have never seen speeds over 40. They currently sit somewhere between 10mb - 30mb it is shocking. I have been paying for 80mb since 11 November last year and feel robbed that I get no where near that. Should have stayed on the 40mb plan.

6 REPLIES
Community Veteran
Posts: 1,641
Thanks: 298
Fixes: 35
Registered: ‎13-08-2015

Re: Extremely slow fibre speed

How are you testing, wired or WiFi, and what speeds are you syncing at?

 

Alas most people that are disappointed with speeds seem to testing via wifi.

nathanlord
Hooked
Posts: 7
Registered: ‎31-07-2016

Re: Extremely slow fibre speed

Regardless of wired or WiFi it is around the same. I don't have a laptop to be able to test wired but my Playstation 4 is a wired connection and doing a test through that yields the same results. I have a Mac Pro but is wireless on the first floor but away from the router in the next room. Its frustrating because I have seen it drop as low as 4mb and struggled to stream Netflix at a decent resolution and buffer quite a lot.

nathanlord
Hooked
Posts: 7
Registered: ‎31-07-2016

Re: Extremely slow fibre speed

Speedtest Wifi Result - No other connections from other devices (i will post wired next)

http://www.speedtest.net/result/5518052991.png

Highlighted
Community Veteran
Posts: 1,641
Thanks: 298
Fixes: 35
Registered: ‎13-08-2015

Re: Extremely slow fibre speed

Are you able to log into the router and obtain sync speeds, or even better a copy of the Helpdesk page on the Troubleshooting tab is its a Hub One, hiding personal info such as username?

nathanlord
Hooked
Posts: 7
Registered: ‎31-07-2016

Re: Extremely slow fibre speed

Is this any good?

routertab.jpg

Plusnet Help Team
Plusnet Help Team
Posts: 6,138
Thanks: 594
Fixes: 231
Registered: ‎01-01-2012

Re: Extremely slow fibre speed

Fix

Our tests are showing that you're connected at 80/20 so you should be getting higher then 40.

Have you been testing on a wired or wireless connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team