cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely Slow Uploads - Anyone else?

theFlash
Grafter
Posts: 30
Registered: ‎27-04-2012

Extremely Slow Uploads - Anyone else?

Currently speedtest shows 0/03mb upload, 29mb download. Restarted router yesterday and it reset, but now its back to stay.

 

I'm seeing a few posts about this today - anyone else?

 

3 REPLIES
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: ‎10-04-2014

Re: Extremely Slow Uploads - Anyone else?

Hi there,

I can see that you got in touch with our support team over this issue this morning. Are you still having issues?

Matty

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
theFlash
Grafter
Posts: 30
Registered: ‎27-04-2012

Re: Extremely Slow Uploads - Anyone else?

Yes I am. I forced an IP change which has (temporarily) solved the upload problem, but then has caused other routing issues.

I am now told that the IP address range 146.198.* has a fault. And you are unable to release my connection from that range.

That means I have to put up with this or move on. Not at all happy. It surely can't be that hard for the Networks Team to put me (and others on that range) on the old IP range.

Very annoyed that a simple IP change would solve the issue, but no one is prepared to actually ask this Network Team to do this.

 

theFlash
Grafter
Posts: 30
Registered: ‎27-04-2012

Re: Extremely Slow Uploads - Anyone else?

Having switched of router for a few minutes and refreshed all DNS data on my devices, I have a connection that seems to be ok, even though its still in the problematic IP range.

I need to get things done whlist its working, so please do not alter my connection (unless there is a definate fix available of course)