cancel
Showing results for 
Search instead for 
Did you mean: 

Experiencing several disconnects this morning-Please Check

danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Experiencing several disconnects this morning-Please Check

I have apparently just lost Broadband about 3 times in quick succession, can you check my connection to confirm this please.

 

Last disconnect flagged that DNS was not available and so I changed away from the provided Plusnet (BT?) DNS to Google DNS.

 

So far my Broadband is holding up. There is also Openreach activity on the other side of the village this morning, I noticed.

24 REPLIES
CJT-80
Grafter
Posts: 33
Thanks: 7
Fixes: 1
Registered: ‎14-11-2017

Re: Experiencing several disconnects this morning-Please Check

@danludlow

This is a predominantly customer to customer help forum, with some additional assistance from the Moderators.

 

If you have a broadband issue, you may wish to follow the self help steps.  Alternatively keep an eye on the connection whilst OR are in your area. 

Kind Regards,

CJT
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Many thanks for your concern but this forum has been the usual place to obtain connection or line analysis from the PlusNet staff who monitor it.

If that has changed recently and there is a specific address to get such informal checks done, what it is?

I note that this forum has a number of posts relating to disconnects. There is no Mention in the Service Status pages of Multiple disconnects, so is it an issues that hasn't been picked up by PlusNet?

Having been a long term user of PlusNet I am aware of the normal checks for broadband faults and i monitor my system. When you have disconnects at home on your own equipment, that is home checks to determine the cause, but when you lose the connection or the DNS outside your property, no amount of home testing is going to sort that out is it?

I see the signal lost on my router, internally my Ethernet and WiFi stay up. Is it a modem router issue or a connection fault between me, my cabinet, my ISP? What home test do  I apply to prove which it is?

 

 

 

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 493
Thanks: 98
Fixes: 13
Registered: ‎07-12-2017

Re: Experiencing several disconnects this morning-Please Check

Hi @danludlow, I am sorry that you are experiencing issues, I can certainly see there has been some drops occurring the last couple of days, though aren't aware of anything that may cause this.

 

I have tested the line which hasn't picked anything up either. Can you connect your router to the test socket and raise a fault here if the issue persists. 

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Thank you for looking and confirming disconnects.

I have a socket with 2 sockets, 1 for phone, 1 for Broadband, a BT Mk3 I think. By using the test socket I would need to fit a filter and not use the one built in. Naturally I'm connected to the Master socket.

I plugging in to the Test Socket am I simply testing the built in socket filter?

Could it have broken down?

Were the disconnections evenly spread or in "batches"?

I'll see what I can do with WRT the Test Socket.

Plusnet Help Team
Plusnet Help Team
Posts: 493
Thanks: 98
Fixes: 13
Registered: ‎07-12-2017

Re: Experiencing several disconnects this morning-Please Check

Hi @danludlow, by connecting to the test socket, this will rule out the face-plate itself being faulty and also rule out internal wiring/ extension sockets connected to the master.

 

Here's a graph highlighting the drops we can see, there doesn't look to be a pattern:

 

 

Let us know how it goes once in the test socket.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Hi Lauren,

Connected to the Master Socket at 13.30, it isn't very satisfactory operating this way since it disconnects other items on our internal system. Sky Box, and other items that log in an out automatically. Running on the Master Socket is not for the long term.

How soon will you be able to judge the connection so that I can restore it?

On a DECT phone handset last evening I saw the display: "line cord error" what is that? Is it part of the disconnect problem?

I notice that DLM has dropped me about 3Mbps this morning, probably all the disconnects?

Over to you.

 

 

danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Further to this, I have now ended my connection to the Test Socket and returned the socket to normal. Hopefully there's enough to go on to rule out the main socket as faulty.

Whilst doing this I naturally disconnected the DECT Base Station, when I did so the phone extensions all displayed "line cord error" so that obviously means no connection. It also suggests to me that its possible that the copper wire from the cabinet is losing connection briefly or maybe grounding out.

We have had a lot of rain, and strong winds, A few years ago the cover came off the pole connection box that this property and a neighbour are connected to and we had phone problems, maybe something similar is happening now?

Does this show up on line monitoring? Is there any way of checking?

 

Plusnet Help Team
Plusnet Help Team
Posts: 676
Thanks: 171
Fixes: 44
Registered: ‎26-03-2018

Re: Experiencing several disconnects this morning-Please Check

Hi @danludlow,

 

Thank you for connecting to the test socket yesterday. I'm sorry for any inconvenience that this caused you and for the delay on picking this post back up.

 

Looking at your connection log, it appears that there were still some drops when you were connected to the test socket:

 

Testing your line from here isn't picking up any copper line problems but, with it being an intermittent issue, this might not be picked up by our tests:

 

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 44.0 Mbps
Upstream Speed 14.6 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 745.0
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed Daily
Service Impact Retrains Observed
Interference Duration Longest Occurrence From 03:45 to 04:00
Interference Location Unknown
Interference Observed In Days 4
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-49M Downstream, Retransmission High - 0.128M-20M Upstream, Retransmission Low
Time Stamp 2018-11-17T13:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 48.9 Mbps 48.9 Mbps 48.9 Mbps
Up Stream Line Rate 10.2 Mbps 12.2 Mbps 11.6 Mbps
Up Time 806.0 Sec 900.0 Sec 899.3 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2018-11-30T13:10:06Z 2018-11-30T13:25:06Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

Please can you run through the rest of the troubleshooting checks here, to rule out any internal wiring/equipment issues. If the issue persists after you've done these checks, please report it here and let us know when you've completed it - we'll then be able to progress this further for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Thanks for your reply and help Emily.

Looking at the Connection Log, I can see when I changed to the Test Socket, and when I reverted back, but no disconnects in between, nor seemingly this morning?

Whatever, I will aim to run through your checklist.

We had a hell of a lot of rain in the night, so if there's  a problem, water ingress doesn't appear to be a cause, certainly not high on the list of possibles. A trip to the village this morning saw no Openreach engineers, and no work on cabinets. I know that Openreach have been reinforcing Spines into the village on two routes so maybe work around that is affecting my signal?

I'll keep an eye on it for now. If I get more disconnects I'll let you know.

Cheers.

 

Plusnet Help Team
Plusnet Help Team
Posts: 676
Thanks: 171
Fixes: 44
Registered: ‎26-03-2018

Re: Experiencing several disconnects this morning-Please Check

Hi @danludow,

 

Thank you for doing some checking around your local area. It could well be the case that the work that Openreach are doing to reinforce Spines into the village is what's affecting your connection and is causing these drops.

 

As our tests aren't picking up the cause from here, it's likely that we'll need to arrange an engineer visit so that this can be investigated further and they can look into this then for you and determine whether this is the cause of the fault.

 

Please let us know after you've done the troubleshooting checks. Unfortunately, intermittent faults can be a bit tricky to narrow down and you may find that your connection settles down for a period and then starts dropping again.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

I think I've followed through the tests and not seen a change. About midday I reinstated the orginally supplied PlusNet Router which took a long time to get up and running. Technically it isn't supposedly as good as the bought in unit that I've been running on but I want to make as sure as I can that the fault is not with me.

If random drops continue that it must be down the line and away from my house, I think, unless it's the main Openreach Mk3 Socket? (Using the Test Socket should have eliminated that).

I note a number of similar posts in the Forum, dropping connections.

Is there an underlying fault at PlusNet?

The line seemingly checks out OK, you say, so fault at one end or the other seems likely, doesn't it?

Service Status doesn't show a fault, does it, but is this reliable?

I have spent a lot of time on this problem, and thought. All could be saved if there is a known fault and it is declared.

As a customer I understand that things don't run smoothly all the time and would make allowances providing that a repair is being undertaken in a timely manner. I would however not have much patience if a fault was not declared and involved me in unnecessary and potentially damaging work in an attempt to reduce or avoid claims. I am not saying that is happening, i am saying that with all the posts, I am wondering about it.

 

danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

In addition to my last post, the number of disconnects has reduced my speed 3Mbps through DLM. Once slowed, my experience is that DLM is reluctant to reinstate normal speeds for Some time. I don't like the fast reaction one way, slow the other, it doesn't seem right.

I could understand restoration within 24 hours, but DLM can seemingly take weeks.

What damage is caused if DLM increases speed and finds the line can't take cope? What is saved by long restoration periods? The equipment is still connected, so can it be harmed?

Plusnet Help Team
Plusnet Help Team
Posts: 10,151
Thanks: 3,203
Fixes: 511
Registered: ‎21-04-2017

Re: Experiencing several disconnects this morning-Please Check

Is there an underlying fault at PlusNet?

The line seemingly checks out OK, you say, so fault at one end or the other seems likely, doesn't it?

The issue you're experiencing suggests a problem between the cabinet and your router, so it won't be related to anything on our network. Regarding line tests not showing the cause of the issue, ultimately the tests can only see so much.

There are many occasions where line tests do show an external fault and we can send out an engineer without a visit.

 

Service Status doesn't show a fault, does it, but is this reliable?

We'd generally only post a service status if there's an issue affecting a large amount of Plusnet customers.

 

I have spent a lot of time on this problem, and thought. All could be saved if there is a known fault and it is declared.

Absolutely I agree, but unfortunately line tests aren't showing any known faults or causes for the issue you're experiencing. It's possible when an engineer goes out the issue may very well be external but we can't progress this without a visit.

The engineer will be able to do more in-depth end to end testing from your master socket.

 

In addition to my last post, the number of disconnects has reduced my speed 3Mbps through DLM. Once slowed, my experience is that DLM is reluctant to reinstate normal speeds for Some time. I don't like the fast reaction one way, slow the other, it doesn't seem right.

Unfortunately that's just the way that DLM works. It'll make positive changes to your line if your line remains stable and error free which can take some time for the system to assess that this is the case, but if your line is dropping/erroring then it'll more quickly applying speed restrictions in an effort to stop the drops.

 

What damage is caused if DLM increases speed and finds the line can't take cope? What is saved by long restoration periods? The equipment is still connected, so can it be harmed?

If DLM increases your speeds and your line continues to drop then we'd need to arrange an engineer. It may be worth reporting a fault at http://faults.plus.net so we can arrange an engineer to fully investigate this.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
danludlow
Rising Star
Posts: 412
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Experiencing several disconnects this morning-Please Check

Thanks for your reply Gandalf.

I'm not noticing drops so far today but will continue to keep an eye on things.

If I think warranted, I will report a fault, but just now I cannot guarantee to be in for an Engineer. That situation should improve hopefully in about a week by which time I'll know whether an engineer is needed.