cancel
Showing results for 
Search instead for 
Did you mean: 

Excellent speed after upgrade but experiencing frequent disconnects.

FIXED
Plusnet Help Team
Plusnet Help Team
Posts: 1,077
Thanks: 192
Fixes: 39
Registered: ‎22-01-2018

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hello @THP155,

Below is your GEA test and radius graph.

 

image15762301615124

 

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 52.0 Mbps
Upstream Speed 6.5 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
DP Type External

 

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Fix

Hi Team

 

Thanks for closing off the ticket.  Here's hoping the line drops are sorted.  Many thanks for the support.

Plusnet Help Team
Plusnet Help Team
Posts: 602
Thanks: 70
Fixes: 22
Registered: ‎06-08-2018

Re: Excellent speed after upgrade but experiencing frequent disconnects.

No worries @ THP155.

 

I'm sure they will be. Let us know if you need anything further.

 

Take care - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team