cancel
Showing results for 
Search instead for 
Did you mean: 

Excellent speed after upgrade but experiencing frequent disconnects.

FIXED
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Excellent speed after upgrade but experiencing frequent disconnects.

Hi Team

 

Re-contracted and upgraded to Unlimited Fibre Extra mid September 2019.  There was a throughput increase from around a steady 35Mbps to around 54Mbps – a very good result from the upgrade and a good move from 40/10 to 80/20.

 

Before the upgrade the connection was rock solid and rarely dropped apart from the usual 14 day reboot from the Smart Hub 6 that I am using.  Since the upgrade the connection is dropping quite frequently and randomly.  Sometimes it runs for days, other times just hours.  The strange thing is that the sync speed is staying pretty much the same, throughput hardly changes and it seems that DLM is not taking any action as a result of these drops.  Perhaps they are too far apart or too infrequent for DLM to become involved.  Nonetheless there must be something amiss for these drops to occur as often as they do.  I have carried out all of the basic fault finding and am currently running off the test socket with an ADSL filter (MK4 faceplate on NTE5).  The drops are still occurring and becoming more freqent.

 

Could you please run a GEA test and also display a Radius log for say, the last six weeks.  I would appreciate anything you can suggest to try to find the cause of these drops.  Nothing has changed in the setup since the upgrade and there are no new devices in the household.

32 REPLIES 32
Plusnet Help Team
Plusnet Help Team
Posts: 7,537
Thanks: 810
Fixes: 319
Registered: ‎01-01-2012

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Thanks for getting in touch @THP155

I've provided the visual radius graph for you below

We've tested your line and we can see the connection is dropping but our tests aren't showing any cause for this.

So we can look into this further can you finish raising the fault by going here and then posting back once you've done so?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi @MatthewWheeler 

Fault raised as requested.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 7,537
Thanks: 810
Fixes: 319
Registered: ‎01-01-2012

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Thanks for raising the fault @THP155

I've just updated the fault with the next steps.

Let us know once you've responded and we'll get that picked up for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi@MattewWheeler
Replied to text message. Tuesday Thursday or Friday next week anytime
Plusnet Help Team
Plusnet Help Team
Posts: 7,537
Thanks: 810
Fixes: 319
Registered: ‎01-01-2012

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Thanks for getting back to me @THP155

I've updated the ticket with details of the visit.

Let us know how you get on after the visit

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi @MatthewWheeler .  Openreach engineer arrived and advised me that the cabinet to which I am connected is subject to a LLUMS case in that all the line cards are being changed from ECI to Huawei over some unspecified period.  This ongoing work is the apparent cause of the line drops I am experiencing.  Fair enough, but I find it strange that the line drops are so random in nature.  I think we'll just have to wait and see on this one.  Perhaps you can do some digging to find out timescales etc.  Engineer says he will post notes.  I have updated the open ticket on this.

Plusnet Help Team
Plusnet Help Team
Posts: 1,087
Thanks: 127
Fixes: 47
Registered: ‎26-03-2018

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi @THP155,

Thanks for getting back to us. I've raised a response via the open fault ticket on your account which can be viewed here. Please let us know if/when you've had the chance to read and respond to the ticket and we'll pick this back up for review as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi @TheMightyAJ .   Thanks for the update and I have replied on the ticket.  Thanks to all for the help so far.

Plusnet Help Team
Plusnet Help Team
Posts: 14,871
Thanks: 399
Fixes: 113
Registered: ‎27-04-2007

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Thanks for getting back to us and we'll check in with you again after seeing how things go for a little while. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi Team

The line continues to drop.  Please could you put up a Radius log for the past week?  It has been stable for almost 3 days but has now dropped again.  I have updated the open ticket. Thanks.

Plusnet Alumni (retired) OskarPapa
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Thanks for your post @THP155.

 

Of course, please see below:

 

 

I've also reviewed your ticket and am in agreement that I'd really like to give it another week to see if it returns to the same level, before we re-raise the issue, to ensure that it's actually the issue returning and not just a random disconnection.

THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi Team

Well, unfortunately the line is still dropping at random times.  Please could you put up another radius log for at least the past week so we can see the drops.  I have updated the ticket on this fault.  Regards.

Plusnet Help Team
Plusnet Help Team
Posts: 1,915
Thanks: 360
Fixes: 75
Registered: ‎11-01-2018

Re: Excellent speed after upgrade but experiencing frequent disconnects.

 

Hi @THP155

 

RADIUS log for the last ten days here.

 

Let us know how you get on with the alternative router.

 

Thanks

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
THP155
Grafter
Posts: 25
Fixes: 1
Registered: ‎04-09-2019

Re: Excellent speed after upgrade but experiencing frequent disconnects.

Hi Team

Have updated open ticket with available slot times for engineer.  I was advised by phone, text and ticket update by you today (Ian) of update to fault.  Thanks for the excellent service so far.