cancel
Showing results for 
Search instead for 
Did you mean: 

Engineer came round, didn't reset DLM

FIXED
Highlighted
sue85
Newbie
Posts: 7
Registered: ‎09-05-2017

Engineer came round, didn't reset DLM

We had an issue with our phone and broadband, any time the phone rang the broadband would cut out, the engineer said he couldn't find the fault but Plusnet said it was an external issue with the broadband. Anyway he replaced the filter and it seems to be stable now but he didn't reset the line, before the fault we were getting 70Mb/s download and 19Mb/s upload with a ping of 3ms, now we're only getting 50Mb/s download and 15Mb/s upload with a ping of 13. The DLM seems to have banded us as the maximum download and upload rate are far lower than before.

Could someone Reset it? Thank you.

 

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 386
Thanks: 63
Fixes: 25
Registered: ‎25-02-2019

Re: Engineer came round, didn't reset DLM

Hi @sue85,

I have had a look at your connection and as you can see below, the line is not showing as banded.

 

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 57.3 Mbps
Upstream Speed 16.5 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 296.1
Upstream Rate Assessment Low
Downstream Rate Assessment Low
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-08-19T09:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 57.2 Mbps 57.2 Mbps 57.2 Mbps
Up Stream Line Rate 16.5 Mbps 16.5 Mbps 16.5 Mbps
Up Time 900.0 Sec 900.0 Sec 900.0 Sec
Retrains 0.0 0.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-08-19T16:17:01.931+01:00 2019-08-19T16:32:01.931+01:00
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

Looking at the above test, your line is syncing at 57.3Mbps which is below your estimates. Since it is not telling us what is causing the slower speed, we would need to do some checks from your side.

I'd recommend starting with basic checks here

And if that doesn't help the next thing would be to rule your internal wiring out by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the speeds improve. This rules out internal wiring, face plates and extension sockets as being the cause. How to locate the test socket and set your connection into it can be found here

 

Please let us know how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
sue85
Newbie
Posts: 7
Registered: ‎09-05-2017

Re: Engineer came round, didn't reset DLM

@Beyhive Hello.

The engineer came today and checked all the internal wiring, it's absolute fine, no extensions, it's plunged straight in the master socket which has a MK4 face-plate and I use my PC which is plugged into the router with CAT6 Ethernet cable.

Before the fault I was getting 70Mb/s down and 19Mb/s up with a ping of 3ms, which means the line can handle it and it wasn't on our end.

Plusnet said to us on the phone there was an external broadband issue and someone from open reach would come and fix it, but the engineer ran some tests and said there wasn't a fault, although he didn't go to the cabinet at all.

So what happens now? Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 7,188
Thanks: 746
Fixes: 284
Registered: ‎01-01-2012

Re: Engineer came round, didn't reset DLM

Thanks for getting back to us @sue85

I'm sorry to hear that you haven't seen an increase in speed since the engineers visit.

We've retested the line and we can see the speeds are still poor but our tests aren't showing any obvious cause for this.

As a result, the next step would be to arrange another engineer visit which we would then escalate with our suppliers.

If you can respond to the online ticket here and then post back once you've done so we'll get that picked up for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sue85
Newbie
Posts: 7
Registered: ‎09-05-2017

Re: Engineer came round, didn't reset DLM

@MatthewWheeler thank you for getting back.

I have now replied to your ticket.

Plusnet Help Team
Plusnet Help Team
Posts: 7,188
Thanks: 746
Fixes: 284
Registered: ‎01-01-2012

Re: Engineer came round, didn't reset DLM

Fix

Thanks for getting back to me @sue85.

I've now booked the engineers visit for you and updated the ticket with the details.

I'm monitoring this for you personally now as well

Let us know how you get on after the visit

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team