cancel
Showing results for 
Search instead for 
Did you mean: 

Dropouts

Highlighted
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Dropouts

Not sure if this is a sign of an impending issue. Had fibre for a long time and it's it always stable. On the 55/10 product. I am using a bt business smart hub. A couple of weeks ago i noted that i had a flurry of disconnects and sync drops over a 2-3hr period that suddenly settled down. Yesterday this happened again, I switched off the router and rebooted and all fine. Tonight the same thing. DLM is not intervening on the line, still on fastpath but getting these odd flurrys of drops. could this just be DLM or sign of something else. quiet line test totally clear. I have attached the logs.

Could a member of staff post up my radius logs and run a gea test to check.

57 REPLIES 57
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

It's done it again just now. Dropped twice and then seems to stabilise. This is happening every day, a couple of drops then nothing. My wife says she has seen openreach vans at the can last week. I noted the lights on the hub, and they went from red to purple, then orange to blue....
Is this a problem my end. Only had the hub around a year, got new from ebay. Any advice would be appreciated
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Logs, as I don't think they worked last time....

13:54:55, 16 Dec.

eth1:[Device Connected] MAC Address:e0:d5:5e:3b:2f:e8 Host Name: AdamDesktop IP Address: 192.168.1.95, lease duration is 86400 seconds.

13:54:55, 16 Dec.

BR_LAN:The DHCP options that are offered by the device (id:17): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: AdamDesktop | VendorId: MSFT 5.0

13:54:55, 16 Dec.

:DHCP Confirmation of Request

13:54:42, 16 Dec.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been closed

13:54:41, 16 Dec.

ppp1:The NTP server used is: ntp.homehub.btopenworld.com

13:54:40, 16 Dec.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been initiated

13:54:40, 16 Dec.

ppp1:TR69 receiving InformResponse message

13:54:39, 16 Dec.

:HTTP UserAdmin login from 192.168.1.66 successfully

13:54:39, 16 Dec.

ppp1:TR69 event found : 4 VALUE CHANGE

13:54:37, 16 Dec.

ppp1:TR69 sending Inform message

13:54:36, 16 Dec.

ppp1:TR69 event found : 4 VALUE CHANGE

13:54:35, 16 Dec.

ppp1:TR69 sending Inform message

13:54:32, 16 Dec.

ppp1:TR69 creating new session with ACS

13:54:27, 16 Dec.

ppp1:New DYN ROUTE is added [212.159.6.9/32 gw 195.166.130.249]

13:54:27, 16 Dec.

ppp1:New DYN ROUTE is added [212.159.6.10/32 gw 195.166.130.249]

13:54:26, 16 Dec.

ppp1:PPP: PPP INFO 212.159.6.10,212.159.6.9

13:54:26, 16 Dec.

:Incorrect Modem credentials was provided at UserAdmin login from 192.168.1.66

13:54:24, 16 Dec.

ppp:PPP: IPCP_NAK

13:54:24, 16 Dec.

ppp:PPP: CHAP_SUCCESS

13:54:24, 16 Dec.

ppp:PPP: CHAP_RESPONSE

13:54:24, 16 Dec.

ppp:PPP: LCP_GOOD_ACK

13:54:24, 16 Dec.

ppp:PPP: LCP_REQUEST

13:54:24, 16 Dec.

ppp:PPP: CHAP_RESPONSE

13:54:24, 16 Dec.

ppp:PPP: LCP_GOOD_ACK

13:54:24, 16 Dec.

ppp:PPP: LCP_REQUEST

13:54:24, 16 Dec.

:PPPoE error: timeout

13:54:07, 16 Dec.

:HTTP UserBasic login from 192.168.1.66 successfully

13:54:07, 16 Dec.

:PPPoE error: timeout

13:53:58, 16 Dec.

:PPPoE error: timeout

13:53:53, 16 Dec.

:PPPoE error: timeout

13:53:46, 16 Dec.

ptm0.101:VLAN VLAN_DATA connected

13:53:46, 16 Dec.

:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]

13:53:46, 16 Dec.

:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]

13:53:46, 16 Dec.

dsl:VDSL link Up: Down Rate=72943Kbps, Up Rate=9999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB

13:53:24, 16 Dec.

:Connection to the Internet has been terminated.(Reboot,Reconfiguration,forced termination)

13:53:24, 16 Dec.

:VLAN VLAN_DATA disconnected

13:53:22, 16 Dec.

ppp1:The DYN ROUTE [212.159.6.10/32 gw 195.166.130.249] is deleted

13:53:22, 16 Dec.

ppp1:The DYN ROUTE [212.159.6.9/32 gw 195.166.130.249] is deleted

13:53:20, 16 Dec.

dsl:VDSL Link Down: duration was 810 seconds

13:40:46, 16 Dec.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been closed

13:40:45, 16 Dec.

ppp1:TR69 connectivity to (pbthdm.bt.mo) has been initiated

13:40:45, 16 Dec.

ppp1:TR69 receiving InformResponse message

13:40:44, 16 Dec.

ppp1:TR69 event found : 4 VALUE CHANGE

13:40:43, 16 Dec.

ppp1:The NTP server used is: ntp.homehub.btopenworld.com

13:40:43, 16 Dec.

ppp1:TR69 sending Inform message

13:40:42, 16 Dec.

ppp1:TR69 event found : 4 VALUE CHANGE

13:40:41, 16 Dec.

ppp1:TR69 sending Inform message

13:40:38, 16 Dec.

ppp1:TR69 creating new session with ACS

13:40:33, 16 Dec.

ppp1:New DYN ROUTE is added [212.159.6.10/32 gw 195.166.130.249]

13:40:33, 16 Dec.

ppp1:New DYN ROUTE is added [212.159.6.9/32 gw 195.166.130.249]

13:40:32, 16 Dec.

ppp1:PPP: PPP INFO 212.159.6.9,212.159.6.10

13:40:30, 16 Dec.

ppp:PPP: IPCP_NAK

13:40:30, 16 Dec.

ppp:PPP: CHAP_SUCCESS

13:40:30, 16 Dec.

ppp:PPP: CHAP_RESPONSE

13:40:30, 16 Dec.

ppp:PPP: LCP_GOOD_ACK

13:40:30, 16 Dec.

ppp:PPP: LCP_REQUEST

13:40:30, 16 Dec.

ppp:PPP: CHAP_RESPONSE

13:40:30, 16 Dec.

ppp:PPP: LCP_GOOD_ACK

13:40:30, 16 Dec.

ppp:PPP: LCP_REQUEST

13:40:30, 16 Dec.

:PPPoE error: timeout

13:40:13, 16 Dec.

:PPPoE error: timeout

13:40:04, 16 Dec.

:PPPoE error: timeout

13:39:59, 16 Dec.

eth1:[Device Connected] MAC Address:e0:d5:5e:3b:2f:e8 Host Name: AdamDesktop IP Address: 192.168.1.95, lease duration is 86400 seconds.

13:39:59, 16 Dec.

BR_LAN:The DHCP options that are offered by the device (id:17): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: AdamDesktop | VendorId: MSFT 5.0

13:39:59, 16 Dec.

:DHCP Confirmation of Request

13:39:59, 16 Dec.

:PPPoE error: timeout

13:39:52, 16 Dec.

ptm0.101:VLAN VLAN_DATA connected

13:39:52, 16 Dec.

:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]

13:39:52, 16 Dec.

:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]

13:39:52, 16 Dec.

dsl:VDSL link Up: Down Rate=69981Kbps, Up Rate=9999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB

13:39:26, 16 Dec.

:Connection to the Internet has been terminated.(Reboot,Reconfiguration,forced termination)

13:39:25, 16 Dec.

:VLAN VLAN_DATA disconnected

13:39:23, 16 Dec.

ppp1:The DYN ROUTE [212.159.6.10/32 gw 195.166.130.249] is deleted

13:39:23, 16 Dec.

ppp1:The DYN ROUTE [212.159.6.9/32 gw 195.166.130.249] is deleted

13:39:21, 16 Dec.

dsl:VDSL Link Down: duration was 68204 seconds

13:36:18, 16 Dec.

wl1:Device <9C:32:CE:15:B2:15> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

13:32:23, 16 Dec.

BR_LAN:The DHCP options that are offered by the device (id:25): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,55 | RequestOption55: 1,3,6,28 | HostName: | VendorId:

13:32:23, 16 Dec.

:DHCP Confirmation of Request

13:32:19, 16 Dec.

wl1:A WiFi device <9C:32:CE:15:B2:15> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

13:31:55, 16 Dec.

ppp1:TR69 ConnectionRequest Failed

13:31:55, 16 Dec.

ppp1:TR69 ConnectionRequest: processing request from ACS

13:31:48, 16 Dec.

ppp1:TR69 ConnectionRequest Failed
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Hi. Anyone around to post up my radius logs and maybe run a line test. Would be useful to know if I need to raise a fault or not. For info, router plugged direct into a mk3 socket fitted at the time of the fibre install. No other extensions in the house, we rarely use the land line.
Plusnet Help Team
Plusnet Help Team
Posts: 1,094
Thanks: 181
Fixes: 37
Registered: ‎07-12-2017

Re: Dropouts

Hi @penfold, I'm sorry to hear you are having issues.

Here's a GEA and RADIUS logs:

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 54.9 Mbps
Upstream Speed 10.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 372.5
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed on Week Days
Service Impact Retrains Observed
Interference Duration Longest Occurrence From 20:45 to 21:00
Interference Location Unknown
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-55M Downstream 6dB, Retransmission Low - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2018-12-04T10:00:00
Parameters MIN MAX AVG
Down Stream Line Rate 55.0 Mbps 55.0 Mbps 55.0 Mbps
Up Stream Line Rate 9.9 Mbps 9.9 Mbps 9.9 Mbps
Up Time 634.0 Sec 900.0 Sec 899.3 Sec
Retrains 0.0 2.0 0.0

 

Might be worth connecting to your test socket and raising the fault here, if you let us know once done we'll pick it up for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 1,094
Thanks: 181
Fixes: 37
Registered: ‎07-12-2017

Re: Dropouts

Sorry, here's the RADIUS:

 

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Dosnt seem as bad as I thought..... What does the interference detected mean on the gea test. It looks as if line quite good except for these odd dropouts. I will monitor over the next couple of days, see if there is a pattern on the times. Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 1,071
Thanks: 251
Fixes: 67
Registered: ‎06-08-2018

Re: Dropouts

Hi @penfold,

 

The testing tries to identify possible cause for any faults. The interference part detects patterns to narrow down any electrical, or impulse noise issues as best it can. I'm going to assume it's based those results because on the 13th and 14th, at almost the exact time of the interference marker, there were a number of drops in short succession. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Well it was as stable for a couple of days, but tonight at 18.00 the drops started again. Oddly enough I checked the stats as it was resyncing and the max attainable rate had dropped from its usual 77000ish to 49000. After another resync it was back to normal. The sync itself
has stayed stable at 55/10, and dlm dosnt seem to be intervening as I'm still on fast path despite this. It's likely either a line fault or local interference as its around 1800 to 2000 when it happens and then it stabalises. Would anyone recommend any tests or a factory reset of the router. To surmise I'm in the BT supplied mk3 faceplate. Phone plugged in, but never really used. Quiet line test silent.
No other extensions on line or other sockets in house.
Plusnet Help Team
Plusnet Help Team
Posts: 1,730
Thanks: 327
Fixes: 65
Registered: ‎11-01-2018

Re: Dropouts

 

Hi @penfold

 

Thanks for coming back to us with further information.

 

I can see the drops on your account but having tested your line there are no external faults present at the moment.

 

Could you raise a fault as per Lauren's previous post and we'll get our suppliers to take a look at this for you?

 

Just drop us a line via this post when you've raised a fault.

 

Thanks

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Well it seemed to stabilise for a couple of days but tonight it's dropped a few times. Funnily enough if I switch off the router for a few minutes it does seem to stabilise a bit more. The upstream sync max attained rate dropped from 29000 to 9999 before I rebooted the router. Will raise a fault as I cannot see any links with anything else in the house.

Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

After the router reboot its been stable. I am now wondering if its a router that's on its way out.... Any ideas as I don't want to waste anyone's time by opening a fault that's internal to me. Would a factory en it dreset help.... I note that drops, the router light flashes purple, then orange and finally settles to blue. The attainable rates have started to look erratic. Current stats are as follows

bt image

Technical log
Information

Event log
This is a list of your BT Business Smart Hub settings and current statistics.


Product name: Business Smart Hub
Serial number: +088315+NQ73457164
Firmware version: SG4B1B008198
Firmware updated: 13-Jul-2018
Board version: 1.0
Gui version: 1.91.5
DSL uptime: 0 Days, 10 Hours 7 Minutes 54 Seconds
Data rate: 10.00 Mbps / 55.00 Mbps
Maximum data rate: 29001 / 77745
Noise margin: 22.8 dB / 11.9 dB
Line attenuation: 0 dB / 14.3 dB
Signal attenuation: 0 dB / 14.3 dB
VLAN id: 101
Modulation: G_993_2_ANNEX_B
Latency type: Fast Path
Community Gaffer
Community Gaffer
Posts: 5,106
Thanks: 1,329
Fixes: 243
Registered: ‎25-03-2015

Re: Dropouts

It's hard to say without testing another router to be honest.

 

I've arrange for a Hub One to be sent out for you so you can see if this makes any difference. We always have to advise 3-5 working days but they're sent out first class post, with Christmas and New year coming up it may take a little longer than we'd usually expect, but we'll get that to you as soon as we can.

 

I hope this helps.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Community Veteran
Posts: 2,152
Thanks: 16
Fixes: 5
Registered: ‎01-08-2007

Re: Dropouts

Thanks Harry, that is really very good of you. Currently stable at 22.5 hrs since the reboot. Throughput fine at approx 50mb.
Its been lashing it down today where I live.....
Community Gaffer
Community Gaffer
Posts: 5,106
Thanks: 1,329
Fixes: 243
Registered: ‎25-03-2015

Re: Dropouts

No problem, fingers crossed that whatever was causing it has since been resolved. Feel free to keep the router to one side anyway for testing should you need it in future.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional