cancel
Showing results for 
Search instead for 
Did you mean: 

Dropouts when using increased bandwidth

Snarf
Grafter
Posts: 352
Thanks: 9
Registered: ‎04-08-2007

Dropouts when using increased bandwidth

My other half and I, like many, are working from home at the moment. What I've begun to notice however is that when the load on the router is low (i.e. we might both be word processing and looking at emails) everything is fine. However if one of us makes/takes a phone call via our computers (or starts something similar like a teams call), it has, on occasion, booted one or both of us off. 

I did think it was due to the distance to the router, but it's happened when I've been sat downstairs (line of sight to the router, maybe 7 or 8 metres away, but with full signal strength). Is this a router issue? We're using a Plusnet Hub One.

Upstairs I've got a booster that I connect to when I have to work upstairs and thought the unstable connection might be due to that, but I am wondering if it's the router that's suffering? Speeds also haven't been the best (if I'm lucky I will hit 70MBps), more often than not I'll either be low 40s or mid 20s (the current state).

Is there a beefier router I can get for internal Wifi? Or is it likely a router issue?

4 REPLIES 4
Snarf
Grafter
Posts: 352
Thanks: 9
Registered: ‎04-08-2007

Re: Dropouts when using increased bandwidth

I seem to be one of the unlucky ones without a response, do I need to just ring customer services?
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 19,354
Thanks: 6,536
Fixes: 1,078
Registered: ‎21-04-2017

Re: Dropouts when using increased bandwidth

Thanks for your post @Snarf and sorry to see you've not had a response.

I've had a look into this for you and the tests aren't showing any issues with the broadband signal coming into your router so I suspect this is an issue with the wireless signal but the router itself may be fine. 

Before looking at a new router, could you try changing the wireless channels within your router's settings to try to resolve the issue? I've included some steps below if you're unsure how to. There's some information Here with an explanation on why you might need to.

1. Go to the router's homepage at http://192.168.1.254
2. Click on the Advanced Settings tab
3. Type in the admin password found from the back of the router and click the OK button
4. Click on the Continue to Advanced Settings button then the Wireless tab
5. From here you'll be able to change the wireless channel.

It's generally a case of trial and error, changing one channel and retesting to see how it goes, but if you download a wireless analyser app, you should be able to find out which channels are least being used to make the trial and error process easier.

It may also be worth carrying out the below steps to make the 5GHz wireless network visible. By default this is merged into a single network name that your devices see, so your router will automatically connect your devices onto whichever frequency that it believes to be best, whether that'd be the dual band 5GHz or the regular 2.4GHz wireless but sometimes it's better to manually choose which one to use.

By carrying out these steps, you should be able to manually connect your devices on to the 5GHz wireless network which is generally faster and doesn't succumb to interference in the same way as the 2.4GHz network.

1. Go to the router's homepage at http://192.168.1.254
2. Click on the Advanced Settings tab
3. Type in the admin password found from the back of the router and click the OK button
4. Click on the Continue to Advanced Settings button then the Wireless tab
5. Click on the 5GHz Wireless tab
6. Select No next to Sync with 2.4GHz
7. Change the name of the Wireless SSID to something different
8. Click the Apply button and wait for the change to be applied

Let us know how you get on. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Snarf
Grafter
Posts: 352
Thanks: 9
Registered: ‎04-08-2007

Re: Dropouts when using increased bandwidth

Hi Gandalf,

Thanks for the response. The router is on the best channel to not be interfered with. I did try separating the channels before but it was a pain because moving around the house meant having to reconnect to different WiFi networks as the signal is not string everywhere (we use a booster upstairs). I noted there's another thread (that I've posted on) about dropouts on the 5GHz network and that there's a trial update for the router which seems to fix it for everyone who's tried. I'm wondering if that's the answer as it only seems to be those devices that connect at 5GHz (our laptops and phones), the 2.4GHz devices seem fine.

I have checked and there's no interference on the 5GHz channel.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 19,354
Thanks: 6,536
Fixes: 1,078
Registered: ‎21-04-2017

Re: Dropouts when using increased bandwidth

Hello thanks for the post back.

Yeah I agree it sounds like you're affected by the issue we've acknowledged with the 5GHz wireless discussed Here. As far as I'm aware the fix isn't a trial update anymore, it's a tried and tested fix in a new firmware version we're working to deploy to everybody's Hub One's within the next couple of months.

I can see you've posted in that topic already so you should hopefully get the new firmware pushed to you soon as our products guru @bobpullen tends to drop by there every so often although it is mostly in his free time to help out. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team