cancel
Showing results for 
Search instead for 
Did you mean: 

Dropouts then slow speeds since returning to my house after 3 months away

Highlighted
Hooked
Posts: 6
Registered: ‎14-01-2020

Dropouts then slow speeds since returning to my house after 3 months away

Hello - we moved out of our house for 3 months, during which time the router was unplugged and packed away in storage.

Since returnining, initially I had good speeds (40mb/s) but loads of dropouts, and now I'm getting a more stable service but only 5mb/s.  This over a period of about 1.5 months since moving back.  The slow speed has been with me for a couple of weeks I'd say now. 

 

At the moment I have the router plugged into the BT Test socket, via the usual ADSL filter.  

Is this the dynamic line management doing it's thing?  Can I expect speed to increase?  Ideally I'd like a fast service which also does not dropout all the time.

 

Thanks

James

 

 

 

8 REPLIES 8
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Dropouts then slow speeds since returning to my house after 3 months away

 

Hi @jamesth

 

Thanks for highlighting this - I've taken a look at your account and tested your line - there's a potential issue here which I'd like our suppliers to take a look at.

 

Could you please raise a fault here and we'll then escalate that for you accordingly?

 

Thanks

 

Dave

Highlighted
Hooked
Posts: 6
Registered: ‎14-01-2020

Re: Dropouts then slow speeds since returning to my house after 3 months away

Thanks Dave I will give it a go.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 8,085
Thanks: 963
Fixes: 392
Registered: ‎01-01-2012

Re: Dropouts then slow speeds since returning to my house after 3 months away

Thanks for getting back to us @jamesth

I've just updated the open fault with the next steps which you can view by going here

Let us know once you've responded and we'll get that picked up for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Highlighted
Hooked
Posts: 6
Registered: ‎14-01-2020

Re: Dropouts then slow speeds since returning to my house after 3 months away

Thanks Matt - quick update, the OpenReach guys came round today and refitted the connector box on the side of the house, ran some tests etc.  All good until they left, at which point I've had 2 dropouts in the last 15 mins.

I'll keep an eye on it today, hopefully this is just some side effect of having the line reset.

 

thanks

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,929
Thanks: 334
Fixes: 108
Registered: ‎26-03-2018

Re: Dropouts then slow speeds since returning to my house after 3 months away

Hi @jamesth,

 

Sorry to hear that your connection has continued to drop following the engineer visit. I've had a look at your connection log and can see that there have been a number of drops today and yesterday:

As the engineer wasn't able to resolve the problem, it's possible that your router is faulty. I've sent you a new router to try and it'll be with you within 3-5 working days. Please let us know if you continue to experience any problems with your connection once you have the new router. I have waived the postage and packaging cost for the new router due to the connection problems.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Highlighted
Hooked
Posts: 6
Registered: ‎14-01-2020

Re: Dropouts then slow speeds since returning to my house after 3 months away

Thanks Emily, sounds like it is worth a try.

 

Highlighted
Hooked
Posts: 6
Registered: ‎14-01-2020

Re: Dropouts then slow speeds since returning to my house after 3 months away

after lots of dropouts seen around lunchtime on 1st Feb, I setup the new router, from about 5pm same day, not used it enough to know if better yet but will let you know

Cheers!

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,188
Thanks: 47
Fixes: 18
Registered: ‎24-07-2014

Re: Dropouts then slow speeds since returning to my house after 3 months away

I'd recommend you leave the new router for a few days, then post back so we can check the new logs for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team