cancel
Showing results for 
Search instead for 
Did you mean: 

Drastic Slowdown :(

Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Drastic Slowdown :(

Noticed yesterday after rearranging the living room the internet has dropped dramatically.  Didn't know if it was because I had my modem unplugged for about an hour or what.  But I am on a 80/20 with Pro addon.
These are the results I am getting from doing diagnostics:
Download speedachieved during the test was - 28.12 Mbps
For your connection, the acceptable range of speedsis 60 Mbps-29.88 Mbps .
Additional Information:
IP Profile for your line is - 29.88 Mbps

Upload speed achieved during the test was - 2.74Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
Your service was found to be performing poorly.
Please raise a fault with your service provider, stating that the BT Performance Tester tool indicates poor service throughput performance after the third test.
Why would my IP Profile be 29.88 Mbps? Shouldn't it be closer to 80? 
Any help would be amazing!  Thanks!
10 REPLIES
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

It has even gotten worse now doing the Test today.
Download speedachieved during the test was - 4.53 Mbps
For your connection, the acceptable range of speedsis 60 Mbps-9.86 Mbps .
Additional Information:
IP Profile for your line is - 9.86 Mbps
Upload speed achieved during the test was - 5.37Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
PeeGee
Aspiring Pro
Posts: 1,081
Thanks: 45
Fixes: 3
Registered: 05-04-2009

Re: Drastic Slowdown :(

Did you "rearrange" the wiring? It would help to know what exactly you did with the internet connection/wiring - changed cables etc. Were your tests wireless? If so, can you test using a cabled connection to eliminate wireless oddities (though the downstream test suggests a different problem)?
Phil
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.
rongtw
Seasoned Hero
Posts: 6,543
Thanks: 1,271
Fixes: 12
Registered: 01-12-2010

Re: Drastic Slowdown :(

Also The PRO add on will have no effect on your Fibre connection .
So you paying £5 for nowt  Lips are sealed
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

None of the wiring was changed at all, it was just disconnected from power for about an hour. 
Soooo I am getting nothing by having the Pro Addon?
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

Quote from: PeeGee
Did you "rearrange" the wiring? It would help to know what exactly you did with the internet connection/wiring - changed cables etc. Were your tests wireless? If so, can you test using a cabled connection to eliminate wireless oddities (though the downstream test suggests a different problem)?
Phil

It was direct ethernet connection from computer to Openreach box while doing those tests, so no there was no wireless. 
I would expect its something with the IP Profile maybe for downstream? as the Upstream is correct at 20mbps but only doing about 5/6 up, kinda funny doing more up then down.
PeeGee
Aspiring Pro
Posts: 1,081
Thanks: 45
Fixes: 3
Registered: 05-04-2009

Re: Drastic Slowdown :(

The profile figures are those set at the local cabinet, so something between there and your modem has caused a problem. The upstream profile is "always" 20Mb as the actual rate is set by your modem and the BT rate is to ensure it doesn't artificially limit your upstream over the network. The downstream is set by the BT equipment based on the responses from the modem, including error repeat rates and is designed to limit the amount of data buffering/loss in the network (the value is "sent" to PN to control how fast data is sent to you).*
It seems that something between your modem and the cabinet has changed.That covers internal/external wiring and plugs/sockets/filters. Has there been any BT work during the time? Did you loosen the box (and possibly loosen a connection)?
One thing I forgot: have you checked the phone (17070 option 2 for a quiet line test) for problems?
Phil
* Simplified explanation
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

I will definitely test that, late last night my line changed out of no where from about 5 megs down to 52 megs down.  Did nothing with the wiring or anything.  Still not the 80 I normally get but its better then 5 lol
mav:quote
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

Ok did the line noise test, absolutely quiet on the line.  I actually called plus net yesterday had a gentlemen tell me they would call today, and I haven't heard anything at all.  This is a little frustrating as we are getting ready to go into the 3rd day, with no communications.
Here is the latest tests from BT speedtest,
Download speedachieved during the test was - 42.65 Mbps
For your connection, the acceptable range of speedsis 60 Mbps-47.8 Mbps .
Additional Information:
IP Profile for your line is - 47.8 Mbps
Upload speed achieved during the test was - 7.14Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
Sadiro
Dabbler
Posts: 18
Registered: 17-05-2015

Re: Drastic Slowdown :(

You and me both brother, and im sorry, im not accepting that its nothing to do on PN's side.
Exactly the last 2 days, i have went from 60mb down to 5mb down.
My usual testing + latency, VIA ethernet & TP Link on other computers, have always been.
55+down / 15+ up - From all ends, with a latency of average 20-30ms.
As of 2 days ago, ive now got this.
http://www.speedtest.net/my-result/4954121681
So, clearly something is wrong, and i can assure you, absolutely no changes have been made to my routers,modems, wiring, settings, nothing.
Ive tried flushing, ive tried turning the router off, 5minutes > on, and THAT made the situation worse, as now im getting the above results, which i used to get 25mb, which even then is still nowhere near my usual speeds.
Estimated line speed:
There's no speed estimate currently held on your account.
Current line speed:
59.8 Mb
[Imgur](http://i.imgur.com/ZOZuD4u.jpg)
Wir3tap
Dabbler
Posts: 12
Registered: 28-12-2015

Re: Drastic Slowdown :(

Looking through the forums it looks as though ma9mwah also had the same issue a few days ago.