cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnects

santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Disconnects

Hello,

 

Can anyone check my line for me. Since I installed the BT hub 6 last week or so, I have been noticing random disconnects. These disconnects I assume are causing a steady speed drop from a solid 60 Meg now down to 47 meg. Just wondering if my actual connection is getting disconnected, or is it something else within the router?

 

 

42 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,491
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Disconnects

Hi there, 

 

We're seeing the connection drops too. 


Diagnostics don't show anything obvious so I'd try the checks at https://goo.gl/hcHRDv before reporting it at http://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Nothing wrong with the set up at my end. No extensions connected, router connected to the master socket etc. I'll raise a fault and see where it goes.

Just a question, are the disconnects only come about recently (Within the last week or so)? Or was I having them on the PN Hub one but I didn't realise?

 

EDIT: worked through the faults questions, as my internet is now working they have automatically closed the ticket? 

Plusnet Help Team
Plusnet Help Team
Posts: 13,491
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Disconnects

Here's your connection logs for the past 7 days: 

 

 

the only reason a fault would close is if you've selected an option to indicate that there's no longer a fault. If you're still having issues I'd give that another go. 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Hmm, looks conclusive that from your stats it is in-fact when I switched over to the BT Smart hub the disconnects occurred. I made the switch on the 2nd May. I'm guessing no point in going through the faults team as sending an engineer would incur me charges, as it seems to be my equipment?

santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Nevermind, connected up the Plusnet Hub one yesterday evening and yet again my connection disconnected today morning. Seems like an issue with my line then. I shall await a response on the fault ticket.

santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

No response on my ticket yet, any updates on when anyone will take a look at this?

 

(Had another disconnection this morning)

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,821
Fixes: 443
Registered: 21-04-2017

Re: Disconnects

Our tests are showing a potential line fault.

I've raised this with our suppliers and I'd expect it to be looked into over the next few days.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Thanks for the update (Pleasantly surprised to see this on a Sunday!), I shall await for the next update. Also I guess my DLM would need to be reset after the fault is fixed? As I assume these disconnects has dropped my download speeds.

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,821
Fixes: 443
Registered: 21-04-2017

Re: Disconnects

No problems. Cheesy

 

I guess my DLM would need to be reset after the fault is fixed?

If your line needs a DLM reset it should be done by an engineer after the fault is fixed.

But if it isn't let us know and we'll request it's remotely reset.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

I see, my sync rates have increased in the past hour or so. Just wondering if the work has been completed, and what was the issue?
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

The hub was steady online for a good week or so, until recently I noticed that it had two disconnects in roughly 2 days. Has the same fault returned, or is this some sort of normal behavior I should be expecting?

 

The hub event log when it disconnected today:

15:13:18, 26 May. (1545598.860000) CHAP Receive Challenge
15:13:18, 26 May. (1545598.860000) Starting CHAP authentication with peer
15:13:18, 26 May. (1545598.850000) PPP LCP Receive Configuration ACK
15:13:18, 26 May. (1545598.850000) PPP LCP Send Configuration Request
15:13:18, 26 May. (1545598.840000) PPP LCP Receive Configuration Reject
15:13:18, 26 May. (1545598.840000) PPP LCP Send Configuration ACK
15:13:18, 26 May. (1545598.840000) PPP LCP Receive Configuration Request
15:13:18, 26 May. (1545598.840000) PPP LCP Send Configuration Request
15:11:48, 26 May. (1545509.020000) CWMP: session closed due to error: Could not resolve host
15:11:46, 26 May. (1545506.700000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
15:11:46, 26 May. (1545506.690000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:11:43, 26 May. (1545504.280000) PTM over DSL is up
15:11:12, 26 May. (1545472.760000) CWMP: session closed due to error: Could not resolve host
15:11:12, 26 May. (1545472.740000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
15:11:12, 26 May. (1545472.730000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:11:11, 26 May. (1545472.410000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
15:11:10, 26 May. (1545470.680000) PTM over DSL is down after 3560 minutes uptime
15:11:10, 26 May. (1545470.680000) PPPoE is down after 3558 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
15:11:07, 26 May. (1545467.960000) PPP LCP Send Termination Request [User request]
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Another disconnect today, can anyone be of assistance? It is very annoying that randomly I have to wait a couple minutes every day or so for the internet to reconnect.

Plusnet Help Team
Plusnet Help Team
Posts: 13,491
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Disconnects

Hi Santi, I've just sent you a reply to your fault ticket. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
santi
Grafter
Posts: 57
Thanks: 4
Registered: 28-12-2017

Re: Disconnects

Sorry I accidentally closed the ticket instead of adding more details.

In terms of engineer visit times:
1st June Morning slot
4th June Morning slot
7th June Morning slot

But I'm not liking the fact that if its my equipment I'll be charged. Is it worth you sending me a replacement hub one to try before we confirm an engineer. I know for a fact its not my wiring as the last engineer cut off all my extensions and put a new mastersocket faceplate etc.