cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnects at roughly same time every day

stuz10k
Dabbler
Posts: 10
Registered: 10-03-2018

Disconnects at roughly same time every day

Hi

Hoping someone can shed some light on this situation.

 

I had a ticket open from 8th March, (170024749) that was resolved on 14th April, during the go between support and I, they said they it was likely there was a problem at my end. Support replied on 14th April saying "I have tested your line since work has been completed on it." - Since then my line has been fine until roughly 7-10 days ago when the EXACT same thing has started happening again - I had asked for an engineer visit but since the 'work was completed' I no longer required one.

I disconnect at roughly 20:01 pm near enough every night, also at around 09:30am, and then usually again at 22:01pm, all with the same errors showing in the logs;

202:16, 03 Jun. (1131950.950000) CWMP: session closed due to error: Could not resolve host
202:16, 03 Jun. (1131950.920000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
202:16, 03 Jun. (1131950.910000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
202:15, 03 Jun. (1131950.600000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
202:13, 03 Jun. (1131948.470000) PTM over DSL is down after 1378 minutes uptime
202:13, 03 Jun. (1131948.460000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
202:10, 03 Jun. (1131945.380000) PPP LCP Send Termination Request [User request]

I've been plugged into the master socket since 15th March, I've tried different modems, different filters, different cables.

 

Has anyone else experienced this and what were the steps to resolve it? Strangely enough this only started originally happening on month 13 of my contract, when the price increased - odd coincidence! 

 

Edit: Same issue at 21:49pm last night - Will monitor again today and update the times of the disconnects

 

 

 

 

55 REPLIES
Community Veteran
Posts: 5,744
Thanks: 801
Fixes: 1
Registered: 23-09-2010

Re: Disconnects at roughly same time every day

If it can't be tracked to something in your home switching on at those times then it's often something new in your area.

I had a similar problem which eventually I came to believe was down to a local demolition job. Every evening the line dropped a couple of times at roughly the same time. A hundred yards or so away a pub was being knocked down (used to be a great pub). A telephone cable went right through the centre of this supported on temporary poles. Every night around nine a generator kicked in for the site lights. After a few weeks this was gone and so was my problem.

 

mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Disconnects at roughly same time every day

I've not had quite exactly the same problem, but over the past couple of weeks I've become aware of disconnects at apparently random intervals. The first hint I had was that I'd find that all internet use would seem slow (maybe <5Mbps down instead of >40 Mbps) and restarting the modem and router would fix it, seemingly for several days. I didn't immediately think to check the logs initially, but after this slow down happened a couple of times I looked in the logs and saw that when the net seemed slow it was after a disconnect. I also started to look to see what gateway I was connected to, in case that had an effect on speed (http://usertools.plus.net/@gateway/).

On June 1st I saw a that a disconnect/slowdown had happened while I was out at the shops. I'd previously been connected to psp-bng01 gateway but was now on pcn-bng01. I logged into the router and commanded a disconnect, waited 30s, reconnected (this gets a new gateway connection) and got pcn-bng03 but the speed was still poor, so I disconnected again and power cycled the OpenReach modem. That "fixed" it.

But things got silly yesterday (Saturday). The PPP link went down at 18:08, 18:13, 21:13, 21:24 and 21:27 (that I know of - the log in the old TG582n router I have doesn't store much). This morning, I saw that it had dropped at least twice overnight and then today at 11:38 and 18:29 (however speed has remained pretty fair).

The disconnects vary in duration from several seconds to two or three minutes, and the frequency it was happening yesterday was really messing with FTPing files up onto my websites.

Part of the problem is that there's no indication of why the link is being disconnected so it's hard to debug whether the Router is playing up, or the modem is flaky, or it's something in OpenReach's network, or something at PN's end, but your experience combined with my own leads me to suspect it's more likely to be one of the latter two. 

Plusnet Help Team
Plusnet Help Team
Posts: 313
Thanks: 124
Fixes: 26
Registered: 26-03-2018

Re: Disconnects at roughly same time every day

Hi @stuz10k. I'm sorry to hear that you're experiencing connection drops again. Testing your line is picking up an external fault. I've raised this to our suppliers for further investigation and our faults team will contact you once we have received an update on this. Please see the fault ticket here for more information.

 

@mcintoshuk , testing your line is also picking up a fault but it is not clear whether this is internal or external to your property. Please can you run through the troubleshooting guides here. If the problem persists once you've done the troubleshooting checks, please report this to our faults team here. If you drop us another message on here once you've done this, we'll make sure that the ticket is picked up.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Disconnects at roughly same time every day

@EmilyD I'll try to check the physical connections when I get home, but the phone dial tone has seemed fine, the fibre modem is plugged into the master socket (it's one of the types with a dedicated port for the modem), and the hardware arrangement hasn't changed since the day the OpenReach engineer installed the FTTC service (and new master socket). I see ticket 175991450 has been opened for me.

stuz10k
Dabbler
Posts: 10
Registered: 10-03-2018

Re: Disconnects at roughly same time every day

Hi @EmilyD - Thanks for the update, will check the ticket status.

Plusnet Help Team
Plusnet Help Team
Posts: 313
Thanks: 124
Fixes: 26
Registered: 26-03-2018

Re: Disconnects at roughly same time every day

Hi @stuz10k,

 

Thank you for that - please let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
stuz10k
Dabbler
Posts: 10
Registered: 10-03-2018

Re: Disconnects at roughly same time every day

Hi

We had an engineer turn up at the house this morning out of the blue. He has fitted a new master socket and done some checks - he said everything looked fine from his end?

Had no notification from PN or BT OR that someone would arrive today.

 

Plusnet Help Team
Plusnet Help Team
Posts: 313
Thanks: 124
Fixes: 26
Registered: 26-03-2018

Re: Disconnects at roughly same time every day

Hi @stuz10k,

 

Thank you for the update. I'm sorry to hear that the engineer turned up unexpectedly - this was booked as an external engineer visit but sometimes they will visit the property to see if they can get access to try and complete their testing etc. I'm sorry for any inconvenience that this may have caused you today.

 

I've tested your line and it's no longer picking up the fault, so it appears that this issue may have been resolved but with intermittent faults it's difficult to determine right away. I'd recommend that you keep an eye on your connection over the next few days. Please let us know if you continue to experience any issues.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Disconnects at roughly same time every day

@EmilyD - I've managed to get through the troubleshooting steps (had to dig out an old XP laptop to do the PPPoE dial-up test as my regular PC is a desktop upstairs from the router and modem!) - ticket is #175005504. I got a significant step change in speed (in a bad way) during the time I was directly connected to the modem. Again, cycling power on the modem seems to do more to restore speed than anything else Undecided Disconnecting all the phones from the master socket makes no obvious difference.

Plusnet Help Team
Plusnet Help Team
Posts: 13,382
Thanks: 239
Fixes: 67
Registered: 27-04-2007

Re: Disconnects at roughly same time every day

Thanks, I've just added a repy to the ticket for you. - Adam 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Disconnects at roughly same time every day

@adamwalker, @EmilyD - I haven't seen any activity on the ticket since I responded on Wednesday and the service tonight has been near non-existent since about 7PM - Line dropped and it took the best part of 3/4 of an hour to get a connection that didn't drop again within a couple of minutes. Router would frequently fail when instructed to "Connect" the broadband ("concentrator could not be reached", I think) and then the DSL light on the Modem would go off then start flashing as it tried to make a new connection. The best upload speed I've had tonight is a measly 0.5Mbps.

Plusnet Help Team
Plusnet Help Team
Posts: 328
Thanks: 98
Fixes: 20
Registered: 26-03-2018

Re: Disconnects at roughly same time every day

Hi @mcintoshuk 

 

I have updated the open fault ticket on your account. Please click here to view it and reply with the requested information. 

 

Kind Regards, 

 

Alisdair 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Disconnects at roughly same time every day

@MasterOfReality There are actually two tickets related to this: #175991450 (not raised by me) and #175005504 (raised via the fault reporting tool) - I'd actually already supplied the requested information requested on the latter.

Plusnet Help Team
Plusnet Help Team
Posts: 8,305
Thanks: 2,511
Fixes: 412
Registered: 21-04-2017

Re: Disconnects at roughly same time every day

Hi there. It may be worth trying another modem in my opinion incase that's the cause of the problem.

I've added more detail over on ticket 175005504.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team