cancel
Showing results for 
Search instead for 
Did you mean: 

Didn't lose an election but did lose 20.8Mb!

b1ggles
Grafter
Posts: 34
Registered: 03-08-2015

Didn't lose an election but did lose 20.8Mb!

My line speed has been a solid 77.4Mb since installation over a year ago with the very occasional drop to the low 70s for a day or two before bouncing back up.

 

Checked https://www.plus.net/my.html?action=data_transfer_speed on US election day as I noticed a couple of downloads were a bit slow and it has dropped to 56.6Mb where it has sat for the last fortnight.

 

As this is line speed and not download speed it's nothing my side of the modem and we haven't had any power cuts for ages.

3 REPLIES
0rangecake
Dabbler
Posts: 13
Thanks: 5
Registered: 17-09-2016

Re: Didn't lose an election but did lose 20.8Mb!

Shillary stole your megabits. rip

davenos
Rising Star
Posts: 189
Thanks: 33
Registered: 14-01-2015

Re: Didn't lose an election but did lose 20.8Mb!


0rangecake wrote:

Shillary stole your megabits. rip


Funnily enough i was about to say Trump built a wall around your imported megabitsShocked

 

Now lets leave politics to one side, @b1ggles are you able to see the statistics from your router? if you can is the noise margin higher than 6db? If you cannot then it might be worth a call to Plusnet as the drop is a significant one.

b1ggles
Grafter
Posts: 34
Registered: 03-08-2015

Re: Didn't lose an election but did lose 20.8Mb!

Hi Davenos, unfortunately not so will have to contact them. Had hoped to get some sort of reaction on here or don't they bother anymore?