cancel
Showing results for 
Search instead for 
Did you mean: 

Day 2 with plus net and my connection is dead.

krislord1
Newbie
Posts: 4
Thanks: 1
Registered: a week ago

Day 2 with plus net and my connection is dead.

I joined plusnet on Tuesday, last night around 11pm I lost internet connection and couldn’t reconnect.

 

my router data (plusnet hub) is showing I have sync but doesn’t seem to be making much effort to connect (no log info for authentication etc)


does anyone know what the below means?

 

I’ve opened a ticket but it’s been listed as a line fault and so won’t be fixed for days.

( 972.320000) CWMP: session closed due to error: Could not resolve host
00:16:11, 08 Nov.( 972.310000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
00:16:11, 08 Nov.( 972.300000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
11 REPLIES 11
jab1
Seasoned Hero
Posts: 7,291
Thanks: 2,479
Fixes: 74
Registered: ‎24-02-2012

Re: Day 2 with plus net and my connection is dead.

Welcome to the forums, @krislord1 . If it is a line fault - depending on what fault - it could be cleared fairly quickly.

Are you able to share more of your router log - those two entries alone do not give us much to go on, if you require help from the Community, although if it is a line fault there is little we can do.

As an aside, you have posted this on the ADSL board - are you actually on a Fibre connection?

John
krislord1
Newbie
Posts: 4
Thanks: 1
Registered: a week ago

Re: Day 2 with plus net and my connection is dead.

Oops didn’t realise I’d ended up in the adsl forum, yes I have FTTC. 

I’ve attached screenshots of the logs to see if there’s anything useful. 

As I’m synced with the cabinet I’m less likely to believe it’s a line fault and not some simple stuck session or something. 

jab1
Seasoned Hero
Posts: 7,291
Thanks: 2,479
Fixes: 74
Registered: ‎24-02-2012

Re: Day 2 with plus net and my connection is dead.

I have requested this topic be moved to the correct board.

I'm no expert at interpreting those rather cryptic logs, but it doesn't look like a 'stuck session' to me - more like a network problem. Hopefully, if need be, one of the more knowledgable Community members can spot the real issue.

John
dvorak
Moderator
Moderator
Posts: 25,537
Thanks: 4,758
Fixes: 1,206
Registered: ‎11-01-2008

Re: Day 2 with plus net and my connection is dead.


Moderators Note


This topic has been moved from ADSL Broadband to Fibre

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Baldrick1
Seasoned Hero
Posts: 6,503
Thanks: 2,932
Fixes: 191
Registered: ‎30-06-2016

Re: Day 2 with plus net and my connection is dead.

@krislord1 

This looks more like a configuration error than line fault. It might not be no more than Plusnet have failed to configure the hub to your account. Can you see what the username and password is set to in your settings?

It should be in the form of <youraccountusername>@plusdsl.net and the password your account password. If it’s the generic set up one then click Disconnect, update the settings and click Connect.

I don’t know if this is applicable help as it looks a bit old. https://www.plus.net/home-broadband/router-reconnect/

jab1
Seasoned Hero
Posts: 7,291
Thanks: 2,479
Fixes: 74
Registered: ‎24-02-2012

Re: Day 2 with plus net and my connection is dead.

I knew a more competent member would pop up.😀

John
krislord1
Newbie
Posts: 4
Thanks: 1
Registered: a week ago

Re: Day 2 with plus net and my connection is dead.

I’m connected!

 

not sure exactly what happened, I had a few router reboots that seem to have been initiated remotely and now it’s back to normal. 

it would still be good to know why it happened as due to covid I’m working from home so I’ve not done a lot of work yet today!

jab1
Seasoned Hero
Posts: 7,291
Thanks: 2,479
Fixes: 74
Registered: ‎24-02-2012

Re: Day 2 with plus net and my connection is dead.

@krislord1 I suspect my original suspicion was correct 😀 and automatic equipment in the network has resolved it.

John
Baldrick1
Seasoned Hero
Posts: 6,503
Thanks: 2,932
Fixes: 191
Registered: ‎30-06-2016

Re: Day 2 with plus net and my connection is dead.

@jab1 

Or someone in Plusnet has read this topic and pressed the appropriate button?

jab1
Seasoned Hero
Posts: 7,291
Thanks: 2,479
Fixes: 74
Registered: ‎24-02-2012

Re: Day 2 with plus net and my connection is dead.

Maybe, @Baldrick1 , maybe. 😀

John
krislord1
Newbie
Posts: 4
Thanks: 1
Registered: a week ago

Re: Day 2 with plus net and my connection is dead.

I’ve just had a call from an openreach engineer to ask if the issue was fixed Smiley

 

I said yes but was interested in knowing what was wrong and it was an overheating line card in the cabinet which is now working after it was reset. 

so it seems it was on the openreach side just not a big enough issue to prevent line sync.