cancel
Showing results for 
Search instead for 
Did you mean: 

DNS server not responding - fibre connection

Newbie
Posts: 6
Registered: ‎13-12-2020

DNS server not responding - fibre connection

Hi, we keep getting random occurrences of DNS not responding when trying to connect to the internet or the connection will drop and display the DNS not responding message when you run the diagnostic wizard. I have done the usual - restarts, hard reset on the back of the router and it still occurs. I have read previous posts about changing the default DNS servers ip address in the router but thats not an option on our router by the look of it as we are new to plusnet. I read another post about updating the firmware on the router but I can't see how to do this?

Any help would be much appreciated.

Thanks,

AndyH3.

10 REPLIES 10
Aspiring Pro
Posts: 179
Thanks: 65
Fixes: 4
Registered: ‎22-10-2014

Re: DNS server not responding - fibre connection

No idea if this would help but I noticed this earlier this morning https://use.opendns.com/

The settings are in the computer, not the router

 

All Star
Posts: 733
Thanks: 226
Fixes: 24
Registered: ‎19-11-2008

Re: DNS server not responding - fibre connection

Hi AndyH3,

If the connection is dropping you should probably follow the troubleshooting process at:

https://faults.plus.net

Depending on the results of the troubleshooting process, a fault will be raised with Plusnet.

Regards

Richard

Newbie
Posts: 6
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

Thanks for the link I have completed the form - just tried accessing the internet with a FireTv stick and it said connected with good signal strength but "connected with problems - no internet" even though I'm connected with my laptop I am using to reply! I then forget the network on the FireTV stick - reconnect and its working again. I keep having to do this on all of the different devices I have.

Hooked
Posts: 8
Thanks: 3
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

I’m having the exact same problem!

Been with Plusnet for literally years then all of a sudden the dreaded hub one dns issue rears its ugly head.

Obviously the workaround is to use another dns but this won’t work for iot devices or steaming sticks, Sonos speakers, etc.

Plusnet can you help Huh
Rising Star
Posts: 521
Thanks: 6
Fixes: 1
Registered: ‎13-04-2013

Re: DNS server not responding - fibre connection

Lookup and download 'DNSBench'

This is a tool that perform tests on every popular DNS and lists them by speed and quality to your device.

After a few runs I'm currently using Cloudflare as my primary (1.1.1.1) and Cisco OpenDNS as my secondary (208.67.222.220)

 

Let's be careful out there !
Hooked
Posts: 8
Thanks: 3
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

Hi @Kremmen,

 

Looks like an option when DNS settings are available on a device, although it doesnt help us with IOT plugs and a such where you cant edit the dns settings.

 

Had to reboot my router twice yesterday due to this fault. Sad

Superuser
Superuser
Posts: 9,174
Thanks: 2,246
Fixes: 163
Registered: ‎30-07-2007

Re: DNS server not responding - fibre connection

@BigDanT  it might be worth reviewing this thread https://community.plus.net/t5/My-Router/DNS-Issues/td-p/1745510/page/5 and perhaps adding a post , as it would appear that your issue is similar.

Hooked
Posts: 8
Thanks: 3
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

Legend !

Newbie
Posts: 6
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

Thanks for all the help.

A:)

 

Newbie
Posts: 6
Registered: ‎13-12-2020

Re: DNS server not responding - fibre connection

I have had some info from support:

I tried to call you but couldn't get through, it looks like the issue you are having is a WIFI related issue, i have put a guide down below to be able to help with your issue at hand 

We have a helpful video guide for step-by-step support in changing your wireless channel.

A direct link can be found by going to https://youtu.be/b8CDfkR4wZU

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254 or by clicking Here.

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless.'

4) If this is the first time trying this, you can select the option to 'Refresh' at the bottom of thte page which will force your router to rescan for the best channel for you.

5) If you are still having issues then you may wish to change the channels manually. To do this, repeat the above steps but select 'Advanced Settings' instead of 'Settings' and this will give you several other options.

6) Under 'Channel Selection' you will want to change this from Automatic to any one of the other channels and see if it improves your wireless. Give it 3-4 hours of testing to see if the issue still persists and change it again if you see no improvement. If you are having the same issue on 5 GHz wireless then you can also change the wireless channel under the subheading of '5 GHz Wireless'.

Any Wireless channel is prone to interference and can be caused by a number of factors, changing this channel will usually resolve the issue, if problems are still persisting after this then it is likely that something else is causing the issue. Further help can be found Here.

 

I also had a firmware update from @bobpullen - thanks again!

Hopefully this will sort it.

Andy.