cancel
Showing results for 
Search instead for 
Did you mean: 

DNS Probe Bad Config

Highlighted
Newbie
Posts: 3
Registered: ‎12-06-2020

DNS Probe Bad Config

Please help. This is driving me crazy. Since the start of the lockdown, I have had repeated "DNS_Probe_Bad_Config" errors in web browsers, across all devices on my home network. I understand this has affected many other Plusnet customers too.

Plusnet's response so far has been "buy a new router", but that doesn't seem particularly helpful. I want the Plusnet router to work.

This is happening across all devices, on wi-fi. I do not have the option to change to ethernet - it is a health and safety risk to have ethernet cables trailing everywhere across the house.

I have been told that I should try changing my DNS settings to Google's rather than Plusnet's. Can anyone tell me how to do that on Windows 10 ?

Any assistance gratefully received.

3 REPLIES 3
Highlighted
Newbie
Posts: 3
Registered: ‎12-06-2020

Re: DNS Probe Bad Config

Sometimes the error is also DNS_PROBE_FINISHED_NO_INTERNET

FYI Plusnet changed me from a dynamic to a static IP address recently. Not sure if that's relevant ? It certainly didn't fix my problem.

Highlighted
Newbie
Posts: 3
Registered: ‎12-06-2020

Re: DNS Probe Bad Config

Could a member of Plusnet staff please respond to this post, with instructions on how to fix this ?

Call centre staff were somewhat dismissive of my problem, telling me that Plusnet are only responsible for the connection to my house, not the wi-fi within the house. Even though I am using a Plusnet router. That seemed like a cop-out.

 

Highlighted
Hero
Posts: 4,915
Thanks: 2,117
Fixes: 141
Registered: ‎30-06-2016

Re: DNS Probe Bad Config


@roddevonshire wrote:

I have been told that I should try changing my DNS settings to Google's rather than Plusnet's. Can anyone tell me how to do that on Windows 10 ?

Start in the search box (bottom LH of Windows):

1. Enter Control Panel

2. Select Network & Internet

3. Select Change Adapter Settings.

4. Right Click the network adapter in use and select Properties

5. Scroll down to Internet Protocol Version 4 (TCP/IPv4) and highlight it

6. Select Properties

7. Select Use the following DNS Settings.

8. Enter 8.8.8.8 and 8.8.4.4

9 Select OK

You should now be using the Google DNS servers on that computer.