cancel
Showing results for 
Search instead for 
Did you mean: 

DNS / Openreach issue

gilbare
Newbie
Posts: 4
Registered: 2 weeks ago

DNS / Openreach issue

Currently on day 11 without internet…

Connection stopped working out of the blue last Saturday. The primary DNS is 62.6.38.125 and secondary DNS is 194.74.65.98….both of these force all pages to be redirected to a BT Wholesale page.

Plusnet hub one router shows a blue light, and a connection in hub manager, but no internet. Have tried a DrayTek Vigor 2820 router with BT Openreach modem with the same result.

An engineer visited on Wednesday 1st who recommended a new router, despite me trying that already. New Hub One arrived today with the same result.

My investigation suggests that the issue requires the circuit to be rebuilt on the RAS, but no one at Plusnet seems to be able to diagnose the problem.

Can anyone help?
8 REPLIES 8
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,494
Thanks: 265
Fixes: 61
Registered: ‎07-12-2017

Re: DNS / Openreach issue

Hiya @gilbare, thanks for getting in touch.

 

I am really sorry for the issues with your service and for the length of time this has been ongoing. Looking over the fault it looks like previously the router was correctly authenticated however, a quick test just now shows that the router currently has set up details inputted (since yesterday evening). I'm sorry if this has already been done, but since yesterday afternoon has a manual authentication of your router been tried? If not, can you please do this?

 

I can see that you have a complaint ticket raised and you will be assigned and contacted by a case handler within the next 24 hours.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,494
Thanks: 265
Fixes: 61
Registered: ‎07-12-2017

Re: DNS / Openreach issue

Just on the back of this, I have also just added a further response with regards to the engineer appointment on the ticket here: https://www.plus.net/wizard/?p=view_question&id=217483132

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
gilbare
Newbie
Posts: 4
Registered: 2 weeks ago

Re: DNS / Openreach issue

Thanks @LaurenB - I have just tried manual authentication of both routers without success. Can you see any change at your end having done that?
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,165
Thanks: 2,827
Fixes: 174
Registered: ‎04-04-2007

Re: DNS / Openreach issue

Try factory resetting. Insert something into the pinhole at the rear of the router until the status light flashes green.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

gilbare
Newbie
Posts: 4
Registered: 2 weeks ago

Re: DNS / Openreach issue

Have tried that several times unfortunately!
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,258
Thanks: 6,852
Fixes: 1,139
Registered: ‎21-04-2017

Re: DNS / Openreach issue

Hi @gilbare

I can see we've got an engineer booked for tomorrow. Let us know how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
gilbare
Newbie
Posts: 4
Registered: 2 weeks ago

Re: DNS / Openreach issue

Thanks for your help @LaurenB @Gandalf @bobpullen

The BT engineer managed to fix it with help from the DCOE and BT wholesale. Something about resetting the card.

For my 12.5 days without internet, loss of earnings, hours on the phone to Plusnet, and waiting in for 5 hours for an engineer who was meant to be here between 8-1, who eventually arrived at 1.07….I have been offered credit to the grand sum of……£25! Great.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,258
Thanks: 6,852
Fixes: 1,139
Registered: ‎21-04-2017

Re: DNS / Openreach issue

Thanks for getting back to us @gilbare

I'm glad to see the engineer's efforts managed to get you back up and running.

I'm sorry you're unhappy with the level of compensation we've offered.

We can't cover your loss of earnings, but we should have offered you £8 a day for each day your service hasn't worked starting from the third working day after you had reported it to us (in line with Ofcom guidance, this is a voluntary automatic compensation scheme we're not signed up to but we are happy to offer it nonetheless. 

Looking at a timeline of events you reported the fault on Saturday 28th August so the timeframe would begin from Tuesday 1st September and you were back up and running on 9th September in the afternoon. This works out to be £72 so I'd like to offer you a further £47 which I hope helps.

If you're happy to accept this, let us know by replying to the ticket 217483132 logged on your account Here and our complaints team will be happy to get back to you as soon as possible. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team