cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP issues on Hub1

paul_blitz
Rising Star
Posts: 116
Thanks: 32
Fixes: 1
Registered: ‎20-07-2016

DHCP issues on Hub1

In the house, I have a Hub1, elsewhere in the house, both connected via ethernet, I have a couple of wifi access points.

Earlier on, I was playing with my old Tesco HUDL (making a digital clock), and whilst it could connect to the wifi, it was unable to get a DHCP address from the HUB1. So I tried connecting it directly to the Hub1 Wifi, both 5G and 2.4G, same problem.

I rebooted the Hub1, and that fixed the problem... the HUDL could now connect (and get a DHCP address) via the Hub1, and via the AP.

A couple of hours later, my wife complains that her Google Nexus 7 couldn't see the internet... the problem was like the HUDL: it was connecting fine to wifi, but not getting a DHCP address. I tried it direct on Hub1, and on an AP, same issue. I rebooted the Hub1, no change.

I went and found an old Dlink Cable router, and plugged its "internet" into the network - it too was unable to get a DHCP address from the Hub1, but worked ok when I gave it a static IP. I tried connecting the Nexus 7 to the DLink: it connected to the wifi, it got a DHCP from the DLink, and routes though it fine to the internet.

 

So, there are currently two devices that used to be able to get DHCP addresses from the Hub1, that have stopped (but work ok via a different "route")

 

Any clever ideas?

 

(I have an old BT home Hub 5, I might try that in tomorrow, see if it's any better. I might also try giving the nexus 7 a static IP)