cancel
Showing results for 
Search instead for 
Did you mean: 

Constant dropouts, lost 25Mb/s.

FIXED
Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Constant dropouts, lost 25Mb/s.

I was happy with the service but for a couple of weeks or so it's been poor. I used to be connected for weeks at a time with a constant speed of ~79Mb/s down, 19Mb/s up. Now it won't stay connected longer than a day and the stats are:

 

Line State: UP [0x0]
Line Mode: G.993.2 (VDSL2)
Line Uptime: 10h 17m 41s
Annex: B
Profile: 17a
Data Rate: 52.512 Mb/s / 16.229 Mb/s
Max. Attainable Data Rate (ATTNDR): 98.303 Mb/s / 24.945 Mb/s
Latency: 0.15 ms / 0.0 ms
Line Attenuation (LATN): 13.7 dB / 14.3 dB
Signal Attenuation (SATN): 13.9 dB / 16.7 dB
Noise Margin (SNR): 18.8 dB / 12.5 dB
Aggregate Transmit Power(ACTATP): 1.6 dB / 13.3 dB
Forward Error Correction Seconds (FECS): 0 / 8082
Errored seconds (ES): 161 / 5820
Severely Errored Seconds (SES): 31 / 661
Loss of Signal Seconds (LOSS): 8 / 0
Unavailable Seconds (UAS): 173 / 173
Header Error Code Errors (HEC): 0 / 0
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Broadcom 164.161
Power Management Mode: L0 - Synchronized

 

It keeps getting lower and lower. Any help your end would be appreciated, this is a wired connection into the master socket.

22 REPLIES 22
Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

Update:

 

Line State: UP [0x0]
Line Mode: G.993.2 (VDSL2)
Line Uptime: 2h 49m 49s
Annex: B
Profile: 17a
Data Rate: 24.585 Mb/s / 16.229 Mb/s
Max. Attainable Data Rate (ATTNDR): 100.212 Mb/s / 18.764 Mb/s
Latency: 0.14 ms / 0.0 ms
Line Attenuation (LATN): 11.2 dB / 12.5 dB
Signal Attenuation (SATN): 11.3 dB / 12.0 dB
Noise Margin (SNR): 28.4 dB / 9.4 dB
Aggregate Transmit Power(ACTATP): 0.3 dB / 13.3 dB
Forward Error Correction Seconds (FECS): 0 / 716
Errored seconds (ES): 27 / 2057
Severely Errored Seconds (SES): 4 / 227
Loss of Signal Seconds (LOSS): 0 / 0
Unavailable Seconds (UAS): 101 / 101
Header Error Code Errors (HEC): 0 / 0
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Broadcom 164.161
Power Management Mode: L0 - Synchronized

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Constant dropouts, lost 25Mb/s.

 

Hi @ado1

 

Thanks for your highlight this.

 

I have tested your line today and the results indicate a potential issue with the equipment connected to the phone line.

 

Our tests show a loop on the line, which is basically a short circuit on the line. This could be a faulty piece of equipment or something breaking the loop such as something going through the line.

 

To rule out your equipment as the cause, we would like to see if the fault is still present with your equipment disconnected from the line.

 

Please contact us when all the phone sockets in the property are unplugged and if possible please remove the faceplate of the master socket which will disconnect the internal wiring. We can then retest your line and proceed with our investigation.

 

Thanks,

 

Dave

Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

Thanks for the reply.

 

Can you give me an approximate time for the retest please? As obviously I won't have internet or phone while it's being tested and I would need to reconnect to check for replies here. It's a two minute job for me to unscrew the faceplate so I can post here before doing so and then remove it and leave it for however long you need.

 

The phone and router are connected straight to the master socket through the filter, no extensions are present and nothing has changed in the house, so it's strange.

 

Thanks again.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Constant dropouts, lost 25Mb/s.

 

Hi @ado1

 

If you can get the faceplate off before 21:50 I'll have time to test and feedback here (as your reply will come straight back to me) - otherwise, my colleagues would pick up your reply throughout the course of tomorrow - I'm afraid I wouldn't be able to ascertain when that would be.

 

Best wishes

 

Dave

Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

I'll have it ready for 21.50, thanks.

 

I've just changed the filter, unplugged the phone and rebooted the router to try and rule the phone and filter out, it's still the same (52Mb/s).

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Constant dropouts, lost 25Mb/s.

 

Hi @ado1

 

Tested with the same outcome I'm afraid - could you please respond to this ticket and let us know when you've done so, so that we can get this booked in for you?

 

Best wishes

 

Dave

Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

Response sent, faceplate was off and nothing was in the test socket, so it can't be my equipment right?

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Constant dropouts, lost 25Mb/s.

 

Hi @ado1

 

I've booked that in for you and updated the ticket - I agree that it's unlikely to be your equipment based on the tests we've performed thus far.

 

Best wishes

 

Dave

Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

Thanks for your help.

Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

The engineer has been, was here for a few hours on the Wednesday then returned on Thursday because he said he needed a lift to get up the telegraph pole. The report says it's fixed, however I'm still getting lots of disconnections and the speed is dropping again. Current stats:

 

Line State: UP [0x0]
Line Mode: G.993.2 (VDSL2)
Line Uptime: 39m 56s
Annex: B
Profile: 17a
Data Rate: 65.391 Mb/s / 19.999 Mb/s
Max. Attainable Data Rate (ATTNDR): 63.604 Mb/s / 26.041 Mb/s
Latency: 0.21 ms / 0.0 ms
Line Attenuation (LATN): 14.7 dB / 17.3 dB
Signal Attenuation (SATN): 15.5 dB / 17.7 dB
Noise Margin (SNR): 5.4 dB / 14.6 dB
Aggregate Transmit Power(ACTATP): 0.7 dB / 13.3 dB
Forward Error Correction Seconds (FECS): 0 / 3537177
Errored seconds (ES): 0 / 7583
Severely Errored Seconds (SES): 0 / 980
Loss of Signal Seconds (LOSS): 0 / 0
Unavailable Seconds (UAS): 32 / 32
Header Error Code Errors (HEC): 0 / 0
Non Pre-emtive CRC errors (CRC_P): 0 / 0
Pre-emtive CRC errors (CRCP_P): 0 / 0
ATU-C System Vendor ID: Broadcom 164.161
Power Management Mode: L0 - Synchronized

 

Yesterday the speed was back to 79Mb/s as it was all the time before this problem. Do I need to wait for it to settle down or something? When I first signed up it just worked immediately and was consistent for six months plus. The max. attainable rate was also well over 100Mb/s before as well.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,149
Fixes: 76
Registered: ‎06-08-2018

Re: Constant dropouts, lost 25Mb/s.

Hi @ado1,

 

Looking at the connection log this is is still dropping a lot. The engineer that attended was a PSTN (phone) engineer but running a broadband test I think we need to go down the route of a broadband engineer now, I'm afraid. Can you update the ticket with some more availability so we can get this arranged. It looks like there's crosstalk on the line which could be an issue, and in some situations it's very difficult to get resolved, but at this stage an engineer is the best option at the moment. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Highlighted
Dabbler
Posts: 12
Registered: ‎20-03-2019

Re: Constant dropouts, lost 25Mb/s.

Thanks for the response.

 

I don't think it's cross talk, the phone line doesn't work at all now. I just get a very crackly beep beep engaged tone and after a while "Please try again later" instead of a dial tone. Incoming sounds normal on the callers behalf but the phone doesn't ring.

The line is fubar.

Highlighted
Community Veteran
Posts: 2,138
Thanks: 462
Fixes: 50
Registered: ‎13-08-2015

Re: Constant dropouts, lost 25Mb/s.

 

If your phone line is noisy and not working, that needs to be fixed before any broadband issues.

If a PSTN engineer has been out then they should have sorted out phone line issues first.

There seems to be a total lack of continuity from Openreach or PN on the issue.

This really needs a competent PN staffer to look into this properly. 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 693
Thanks: 82
Fixes: 26
Registered: ‎06-08-2018

Re: Constant dropouts, lost 25Mb/s.

Hi @ado1,

 

Thanks for coming back to us.

 

I'm sorry that you're still having issues. I can confirm the phone line fault appears fixed and a test has confirmed this, however testing on the broadband side is still reporting a fault somewhere.

 

Before we escalate this to our broadband BT Wholesale for investigation please can you confirm you have gone through the troubleshooting steps and are connected to the test socket?

 

Please can you respond to the ticket so we can take this further for you.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team