cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnections

badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Constant disconnections

Hi

 

Constantly disconnecting The light on the router goes from blue to red and it usually connects again within a few minutes. It was only happening a few times a day at the start but now it seems to be happening every few minutes. Have turned off and on, reset etc all to no avail. Speedchecks upload about 2mbs download 10mbps if I am lucky enough to connect.

 

Please investigate

 

Regards

Johnny

11 REPLIES
badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Re: Constant disconnections

The Plusnet router is faulty. Connected my old BT Router and everything is as it should be.

Plusnet if you get the time to read this could you possibly pop a router in the post for me.

Many Thanks

gcrinage
Newbie
Posts: 3
Registered: 22-02-2016

Re: Constant disconnections

This is exactly what is happening to me, today alone I must of had 20/30 disconnects since 9am. My hub light changes from blue to orange and the internet never seems to stay connected for longer than 10 minutes at a time

I've been a PlusNet customer for years and years without issue but this has been an intermittent problem for a couple of months now. The days it's happening on are becoming increasingly more common and the number of disconnects on those days, more frequent

Edit: I should note I don't have a spare router to check it's my Hub that's faulty but I've had a suspicion that it could be the cause
Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: Constant disconnections

Apologies for the delayed response.

I can see we've sent you a new router out.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Re: Constant disconnections

Hi there,

Nothing received here. Are you sure you are not confusing the router which was sent out on 13/11/2016.....when I joinedHuh?

 

Regards

badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Re: Constant disconnections

Hi there,

Any luck in getting your problem fixed?

Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Constant disconnections

Sorry badharry, I'm not sure what Mr Wheeler was looking at but I've arranged for a replacement Hub One to be sent out for you. 

 

It should reach you within the next 3 to 5 working days, possibly sooner.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Re: Constant disconnections

Thank you

Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Constant disconnections

Not a problem, do let us know what happens when you get to try it out. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
paulkerr1974
Newbie
Posts: 8
Fixes: 1
Registered: 13-07-2016

Re: Constant disconnections

I'm having the same issues too. It started happening around the time I upgraded ti fibre. I have 3 times the speed since I upgraded but somehow I find that video;s buffer more now and the connection stops and starts for a few mins every 1 or 2 days.

Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Constant disconnections

Hi Paul, everything looks fine from here in terms of speeds and connection stability so I'm wondering, do you connect over WiFi? 


Adam

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
badharry
Dabbler
Posts: 11
Thanks: 8
Registered: 21-10-2017

Re: Constant disconnections

Hi there,

 

Well, router arrived today, disconnected the BT Router and connected the Plusnet Router and everything is amazingly a lot faster. Thank you again for sorting this out for me....much appreciated.

PING
7ms
DOWNLOAD
62.81Mbps
 
UPLOAD
17.95Mbps