cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnection, unimpressed

FIXED
Highlighted
downtime
Newbie
Posts: 2
Fixes: 1
Registered: a week ago

Constant disconnection, unimpressed

Please sort it out...

 

It says the last time the firmware has been updated was on 12/03/2019. There is no way to upgrade the firmware from my end (despite me looking for some time).

P.S. I have tried resetting the router, changing the Wi-FI channels but still no fix.

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 580
Thanks: 110
Fixes: 32
Registered: ‎24-04-2017

Re: Constant disconnection, unimpressed

Hi @downtime and welcome to the Community Forums.

I'm sorry to hear you've been having broadband issues as of recent. I can confirm the latest firmware for our routers was sent out around March so there isn't any further updates currently.
Having checked your connection from this side we can see the connection has been dropping an awful lot of the last few days shown by the graph below:




There's no signs as to what's behind the drops that have been happening however so we'd recommend running through a few checks your side that may locate what's behind the drops.

I'd recommend starting with basic checks here: http://goo.gl/p2tpvL

And if that doesn't help the next thing would be to rule your internal wiring out by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the drops stop. This rules out internal wiring, face plates and extension sockets as being the cause. How to locate the test socket and set your connection into it can be found here:
https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

If the drops aren't continuing in this set-up then we'd advise monitoring in this set-up for 24 hours or longer to make sure the drops have stopped.

If the problem still persists from here we will go down the route of raising a fault. Let us know how it goes.


 

 Ben Devine
 Plusnet Help Team
downtime
Newbie
Posts: 2
Fixes: 1
Registered: a week ago

Re: Constant disconnection, unimpressed

Fix

Thank you for your response.

I stumped across a thread (30+ pages by the way) whereby other customers expressed connection problems. Unfortunately, I am also a victim of the well known 5GHz bug. It's disappointing that this hasn't been fixed especially as the issue has been raised in March 2019!


Any plans for compensation?

 


P.S. My broadband is fine now since I turned off the 5GHz band and stuck with 2.4Ghz only. Just disappointed that a firmware fix hadn't fixed the issue.

Plusnet Help Team
Plusnet Help Team
Posts: 7,349
Thanks: 771
Fixes: 294
Registered: ‎01-01-2012

Re: Constant disconnection, unimpressed

Thanks for getting back to us @downtime

I'm afraid that we wouldn't offer compensation for any WiFi issues as due to the nature of WiFi we can't gurantee that it won't have issues.

As per my colleagues post above we're seeing a number of drops on the actual connection to us which is a separate issue from the WiFi one.

I'd recommend monitoring the connection in case the drops return as it may be a coincidence that the drops stopped at the time you made the changes

If the drops do return please raise a fault as advised above and post back once you've done so

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team