cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problems with WIFI on New Fibre Router

ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Connection problems with WIFI on New Fibre Router

Had problems with the WiFi on our  new Fiber  ECI router , since installation,  WiFi will work for a few days or a week or so  then for no reason  nothing can connect..
We just seem to get  "Authorization problem" on the devices .
The only way to resolve is to power cycle  the modem , often take a couple of goes to get  the WiFi back .
Reported this to PNet .  who told me to try various Channels,  did this to no improvement
Recently been sent another modem, and all OK for about 6 days  then exactly the same?.
power on and off gets the WiFi back on .
Any clues peeps ,  a real pain to have to keep  do this ..
the modem does get quite warm after a few days use, and the range on the WiFi is pretty poor all the time. no where near as good as the previous BB routers..
As a aside ...when we first got both  routers we found the browsing response almost instant , but after a few days use this response seems to slow down,
EG any web page  hangs for a  few seconds showing " connecting"  then appears in a blink ,  before it was instantaneous?
this has happened now on the 2nd Router  ?.  weird !  .
Ta
Chris
33 REPLIES
redlanddoug
Newbie
Posts: 2
Registered: 18-06-2015

Re: Connection problems with WIFI on New Fibre Router

Is that the Sagem PlusNet router? Mine is exactly the same. Appalling. I've resorted to putting it on a 24hr timer to switch off & on at about 3AM. Seems better now, but what a ridiculous thing to have to do. Its not fit for purpose IMHO.
Wrighty11
Grafter
Posts: 55
Registered: 07-04-2014

Re: Connection problems with WIFI on New Fibre Router

Hey up,
It does seem strange that you are having to reboot the router to get the wireless signal again,
I've passed a message onto our products team who will see if they have any suggestions to what it could be.
ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Re: Connection problems with WIFI on New Fibre Router

its the Sagem 2704 N model ..
Nothing wrong in the router side ..  just the WiFi ?   stops working , ( the light stays on) ..
to try  to help the range  problem  I have put the router up high on a Shelf  now , and  with a large square of Foil behind it to try and  act as a reflector./
but  with little effect .. Cry
Sky on demand and our android TV box work well when its working , but then they have line of Sight!! , everywhere else it very hit & miss in the range dept . .
well until it shuts off !!  Wink
Chris
Wrighty11
Grafter
Posts: 55
Registered: 07-04-2014

Re: Connection problems with WIFI on New Fibre Router

Thanks for letting us know.
The more examples of this the better as that will help us get to the bottom of the issue. Hopefully we should have an update soon and once we do we will be in touch Smiley
gwagstaff
Dabbler
Posts: 11
Thanks: 1
Registered: 17-06-2015

Re: Connection problems with WIFI on New Fibre Router

I too have the same issue where wireless is dropped on various devices ie tablets, xbox1, phones. All report when trying to reconnect as 'authorisation error'. Same router as user ceedy and as explained have to reset router. Wired devices are not affected and have internet access. Have changed from auto (which only seeks best channel at power up unlike a BT router/modem) to various channels which are unused in neighbourhood.
ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Re: Connection problems with WIFI on New Fibre Router

WiFi disappeared 2 times since my First post ..  Embarrassed  Angry
C.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: Connection problems with WIFI on New Fibre Router

I gave up with wifi  Sad and bought 3 homeplugs  as i didnt want to mess around
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Moderator
Moderator
Posts: 26,523
Thanks: 1,527
Fixes: 98
Registered: 14-04-2007

Re: Connection problems with WIFI on New Fibre Router

I started with WiFi, went to home-plugs and ended up running cat5e around.

Customer and Forum Moderator.

ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Re: Connection problems with WIFI on New Fibre Router

With 4 mobile phone and 4 tablets  .. cat5 and Plugs don't cut it .
And  for the 2 android tv boxes and the WIi and the Xbox  Roll eyes
C.
ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Re: Connection problems with WIFI on New Fibre Router


Not a lot on Suggestions  Front ..  Wink

Chris


Quote from: Wrighty11
Hey up,
It does seem strange that you are having to reboot the router to get the wireless signal again,
I've passed a message onto our products team who will see if they have any suggestions to what it could be.
matthorton80
Newbie
Posts: 2
Registered: 29-06-2015

Re: Connection problems with WIFI on New Fibre Router

I'll add my name to the list of customers getting poor wifi with the sagecom.  Bad enough that it took weeks to get the port forwarding working (old router was a lot better) the wifi for me now drops to barely a crawl after a day or so.  I have tried every single wireless channel, and auto, to no avail.  Like others i've had to spend money on powerline adapters to work around the problem for my main machine, sky, apple tv etc, seems like a backward step.
In the way of suggestions it would seem only a firmware update or a different device will resolve surely?
Blackdog35
Dabbler
Posts: 17
Registered: 10-06-2013

Re: Connection problems with WIFI on New Fibre Router

Quote from: Strat
I started with WiFi, went to home-plugs and ended up running cat5e around.

You should have just bought a decent vdsl/router although home plugs do work really well especially in newer houses.
matthorton80
Newbie
Posts: 2
Registered: 29-06-2015

Re: Connection problems with WIFI on New Fibre Router

Any update?
I think the sagecom router is a bit pap.
ceedy
Grafter
Posts: 39
Registered: 19-05-2013

Re: Connection problems with WIFI on New Fibre Router

Getting better  NOT!!
This  lil  Router  has now developed the  Need to  Randomly  crash and reboot for no apparent reason , Sad
this tends to Sod up any downloading of files  and especially  when watching streaming video or on demand stuff .
C.