cancel
Showing results for 
Search instead for 
Did you mean: 

Connection/line check please

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Connection/line check please

For the past few weeks had very slow speeds, then sometimes get full 70+mbit then drops again, doesn't tie in with peak times or any patterns. Last couple of days virtually unusable, speedtest.net showing about 2mbit but weirdly upload still about 18mbit, also getting a fair bit of packet loss.

 

 

 

Pinging google.com [212.56.71.99] with 32 bytes of data:
Request timed out.
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=20ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=21ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Reply from 212.56.71.99: bytes=32 time=18ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=19ms TTL=61

Ping statistics for 212.56.71.99:
Packets: Sent = 42, Received = 37, Lost = 5 (11% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 21ms, Average = 18ms

Pinging bbc.co.uk [212.58.244.22] with 32 bytes of data:
Reply from 212.58.244.22: bytes=32 time=18ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55

Ping statistics for 212.58.244.22:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 19ms, Average = 18ms

C:\Users\Martin>ping bbc.co.uk -t

Pinging bbc.co.uk [212.58.244.22] with 32 bytes of data:
Reply from 212.58.244.22: bytes=32 time=18ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=25ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=21ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=18ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=18ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=18ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=22ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=20ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Reply from 212.58.244.22: bytes=32 time=19ms TTL=55
Request timed out.
Reply from 212.58.244.22: bytes=32 time=20ms TTL=55

Ping statistics for 212.58.244.22:
Packets: Sent = 38, Received = 32, Lost = 6 (15% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 25ms, Average = 19ms

 

16 REPLIES
Power14
Dabbler
Posts: 12
Fixes: 1
Registered: 26-06-2016

Re: Connection/line check please

I am in the same boat. got full 65Mbps before the weekend.  Speednet.net showing when I do a test, download at 2Mbps or slower, but upload at 16Mbps

Did the same Ping test, and was the same a fair bit of packet loss;

Pinging 212.56.71.99 with 32 bytes of data:
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=24ms TTL=61
Reply from 212.56.71.99: bytes=32 time=27ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Request timed out.
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=24ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=24ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=24ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=24ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61
Reply from 212.56.71.99: bytes=32 time=26ms TTL=61
Reply from 212.56.71.99: bytes=32 time=25ms TTL=61

Ping statistics for 212.56.71.99:
Packets: Sent = 41, Received = 39, Lost = 2 (4% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 27ms, Average = 25ms

Weird, the router dropped the PPPoE at 2030hrs with the following:

Jun 26 20:30:42 daemon notice syslog: pppd:No response to 3 echo-requests
Jun 26 20:30:42 daemon notice syslog: pppd:Serial link appears to be disconnected.

Could be a gateway problem?

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

No idea what the issue is, seeing a lot of disconnection events in logs going on for last couple of days, nothing changed or moved. 

 

[Internet disconnected] Sunday, Jun 26,2016 03:02:51
[Internet connected] IP address: x.x.x.x, Sunday, Jun 26,2016 02:49:53
[Internet disconnected] Sunday, Jun 26,2016 02:40:28
[Internet connected] IP address: x.x.x.x, Sunday, Jun 26,2016 02:27:35
[Internet disconnected] Sunday, Jun 26,2016 02:26:30

Terranova667
Pro
Posts: 1,297
Thanks: 75
Fixes: 3
Registered: 19-02-2014

Re: Connection/line check please

I have also started thread asking for a connection check because i'm seeing bad packet loss and Speed drop but on the Upload Which has gone from 8mb down to under 1Mb  and my latency has increased i normally see 13-14ms.

ping result to the bbc

Ping statistics for 212.58.244.22:
Packets: Sent = 38, Received = 29, Lost = 9 (23% loss),
Approximate round trip times in milli-seconds:
Minimum = 17ms, Maximum = 23ms, Average = 17ms

 

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

I'm near Edinburgh if this is a regional thing. Very little useful info on the status page, so can only assume it's not a wider problem. Tried to call earlier but too long a wait on the phone. 

Power14
Dabbler
Posts: 12
Fixes: 1
Registered: 26-06-2016

Re: Connection/line check please

I live in the North of Scotland, and I have just completed a speed test this morning, and its back to normal download and upload speeds.

Gave up last night trying to find the route of the problem, going to various sites, and low and behold, somebody has turned the wick back up.

Oh the joys of the internet.

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

Could someone from plusnet check my line please? Speeds have improved a bit since the weekend but for the last few weeks streaming sites (various sites, various times) have been buffering, stopping, freezing or reporting loss of connection sometimes for a couple of seconds and other times for minutes.  My connection has been totally stable for nearly a year, it just doesn't 'feel' right anymore. 

 

Thanks.

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

Any chance of a reply? Been waiting 2 days.

Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

OK I'm new here, is there some kind of codeword, bribe system or do I need to do some kind of initiation first to get a reply?  Been 3 days and see replies to other threads. Care to tell me what I need to do exactly to get a reply? I've tried being polite, patient and bumping up the thread. Don't have an hour to spend on the phone trying to get through. 

Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: 22-08-2015

Re: Connection/line check please

I'm sorry that you haven't had a response yet from us. I think I've found your account, please can you PM me your username so that I can be sure I am looking at the correct account?

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: 22-08-2015

Re: Connection/line check please

Thanks for your patience @Zak

I've tested your connection and I'm not finding a fault

Sync Status In Sync
Downstream Speed 79.2 Mbps
Upstream Speed 20.0 Mbps

 

image14672098938034

And the copper line test has passed.

 

Are you connecting wirelessly?

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

Hi Anoush, thanks very much for testing things and looking into this.  It's been a bit better the last couple of days, but it's definitely been less stable for 2-3 weeks.  I'd been very happy for almost a year so can tell when it changes, it's not like it's unstable, probably the best ISP connection I've had.

 

I tried wirelessly and also wired including straight into the router, very odd.

 

Thanks again for looking into this for me, apologies for being grumpy!

Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: 22-08-2015

Re: Connection/line check please

No problem. From looking at the packet loss it looks a lot more like a data transfer issue than a connection fault to be honest. Have you tried a factory reset of your router yet?

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Zak
Dabbler
Posts: 16
Registered: 26-06-2016

Re: Connection/line check please

Hi, sorry for not replying to your last message, I didn't realise you had replied and the issues appeared to sort themselves out.  

 

Had really slow speeds and buffering on youtube, netflix etc again which isn't normal for my connection. Did loads of speed tests and the weird thing is, I can get 0.01Mbps download and full 18-19MBps upload, and immediately repeat the speedtest and get 65-75MBps download.  Throughout all of this, the upload speeds and ping remains steady, but the connection is unusable again for me now, could someone please take a look?

I've rebooted everything, nothing has changed regarding equipment or wiring, and I get the same results whether on wifi or cabled. 

 

Thanks!

bobminors
Aspiring Pro
Posts: 158
Thanks: 34
Fixes: 2
Registered: 19-09-2016

Re: Connection/line check please

Could it be sporadic electrical interference impacting on the DSL line between your router and the telephone socket? Upstream and downstream use different ways to combat this, so one could be affected and not the other.