cancel
Showing results for 
Search instead for 
Did you mean: 

Connection going back down after Engineer fix

J27
Grafter
Posts: 33
Registered: 30-12-2014

Connection going back down after Engineer fix

Hi, after raising a fault about slow speeds, disconnections and a noisy phone line, we had an engineer sent out to fix the line, after he fixed it all seemed well, we were getting 20Mbps down and over 3Mbps up and the phone-line was no longer noisy. but soon after it seems like the random disconnections are slowly coming back more often each time, the speed it slowly dropping (The speed this morning has gone down to 13Mbps Down) and there is a slight crackle on the phone line. It just feels like I'm not getting anywhere with this, and I don't know what to do about it now.
17 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Connection going back down after Engineer fix

I'm sorry to hear the issues ongoing.
Our testing is showing a external issue so I'm re-raising that for you now.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

Okay, thanks.
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

So right now my connection had dropped completley, the DSL light had gone off on the modem. Each time it went off for longer than before, but it looks like it's not coming back on this time.
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Connection going back down after Engineer fix

It's back on from what I can see now?
It'll most likely have been the engineer working on the line.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

Yes it has, although the slow speeds and connection drops haven't changed from what I can tell.
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: Connection going back down after Engineer fix

I'm not able to run a full test at the moment. I've seen your disconnections though. I'll post them here if you like so that we can compare notes.
 Tony
 Plusnet Support
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

Okay, if it helps, I'm not sure what more I can say about it though, it disconnects randomly throughout the day and the speeds are really low.
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

Any update on this? I see the question is now off hold.
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: Connection going back down after Engineer fix

This is what I see now
<img src="http://community.plus.net/visualradius/generated/image14334422454725.png"/>
Main Fault Location OK
Sync Status In Sync
Downstream Speed 20.7 Mbps
Upstream Speed 3.4 Mbps

 Tony
 Plusnet Support
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

Okay, so I see the speed has gone back up, but what about these random connection drops? I haven't had one today but they never seem to go. I've had 3 - 4 engineer visits since I joined PN but it's this disconnection problem that never seems to go, and I'm not very knowledgeable on this but it seems like it's the disconnections that slow the speed down as well. Sorry if I sounded rude in any of my posts, but I just feel like these problems have gone on way too long and I'm beginning to think they're never going to go away.
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Connection going back down after Engineer fix

When the connection is dropping is the DSL light on the Openreach modem going off?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

When it went off for the extended period of time the other day, yes it did, I can't say I have checked it when it's a quick drop and reconnect, I'll make a note to check it next time it does.
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Connection going back down after Engineer fix

If you can that would be great.
With that info we can look into it further.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
J27
Grafter
Posts: 33
Registered: 30-12-2014

Re: Connection going back down after Engineer fix

From what I've been told sometimes it stays on and sometimes it goes off. But it hasn't actually gone off all day, which makes a nice change.